Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[RESOLVED] Problem: The system cannot find the device specified.
I'm wondering if anyone can offer advice on this. I am having a problem when creating a WinToUSB 'Physical to USB' copy. I've previously been succesful with this laptop/external SSD, but now am repeatedly hitting this issue.

WinToUSB professional version 5.5
Source: Lenovo T490 1TB NVME
Target: Samsung Portabl SSD T5 (500GB) (attemped when connected via thunderbolt & USB 3)

  • select 'Physical to USB'
  • choose the T5 SSD from the dropdown choice
  • accept the default 'MBR for BIOS and UEFI' format option

Formatting begins, with a 100MB FAT32, and 466GB NTFS partitions being created. Shortly after that begins (30 - 60 seconds) the following message is displayed:

The system cannot find the device specified.(0x00050066042C0000)

I have tried all format options instead, and also used Partdisk 'Clean' to ensure that the target drive is as blank as possible. I have also tried removing bitlocker encryption from the source drive. Still the same issue.

If I choose the 'Keep the existing Partition scheme' option when formatting, then the next panel does show the target disk, but does not allow me to select which partition should be used for EFI & Boot.

Any suggestions welcome.
I have identified the issue. Since my initial image clone, this laptop was added to a company domain, and a group policy setting was in force which prevented access to mass storage devices. After an admin removed that setting I was able to use WinToUSB to clone the drive.

Hopes this helps if anyone runs into the same issue.
I'm glad to hear that, and thank you for sharing with us.

Forum Jump:

Users browsing this thread: 1 Guest(s)