Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Disk read error"
Hello, so I've been trying to get a Windows 8.1 Pro WinToUSB portable hard drive (Sandisk 1TB portable hard drive) to work with my laptop but when trying to run on my laptop, it says "A disk read error occurred Press Ctrl + Alt + Del to restart". It works just fine on my main PC (in fact, I am using it rn). The hard drive is an MBR drive, which was recommended by this post: Hasleo Software Forums - Disk read error ( but MBR still doesn't work. On the laptop, Windows is installed as a GPT but when I try to use GPT with WinToUSB, I get an ACPI error and when searching it up, it says to allow the program through an anti virus or remove the program, yet when I did it, it still errored out. I have tried everything, googling everywhere, resetting the BIOS on the laptop but it just won't boot! Could the fact that it is a Hackintosh using Clover device affect it? I am genuinely out of ideas at this point.

Messages In This Thread
"Disk read error" - by Hardfg5000 - 12-10-2020, 05:08 AM
RE: "Disk read error" - by admin - 12-11-2020, 11:56 PM
RE: "Disk read error" - by Hardfg5000 - 12-12-2020, 03:33 AM
RE: "Disk read error" - by admin - 12-12-2020, 12:59 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)