Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
beta feature not working properly?
I tried and got something similar, then I played a little.

I was using a computer with Win7 with an internal MBR formatted HDD.

On that machine I could not see a USB attached external drive that was formatted as GPT. I could see one that was formatted as MBR. I reformatted the external GPT USB drive as MBR and then it would show up in the list too.

I then tried on a Win8.1 machine with a GPT formatted internal drive. The external USB drive formatted as MBR would not show up. I reformatted the external USB drive as GPT and it would then show up in the list.

So, while there are obviously numerous other variables and permutations, is it that depending on if the computers HDD is formatted as MBR or GPT, the external drive must be the same?


So, then I tried to use WinToUSB on the Win8.1 machine. I am attempting to "clone" an existing Win8.1 "with Bing" (OEM) to run from an external drive. I set up two partitions on the external USB drive (formatted as GPT, same as the running internal drive);
266.67M FAT32
Approx 60G NTFS partition
WinToUSB ran, said it completed, but I could not boot from the external drive, getting an error saying no bootable device found.

Any thoughts?

Note; I was using AOMEI to set up the partitions, I intend to try again manually setting them up from command prompt commands. Is it that I need to set EFI when formatting? I will post the results when I have them.

Thought; if WinToUSB needs to have the partitions prepared on the external drive prior to running WinToUSB, it might be helpful to provide instructions for doing so in the "How to use WinToUSB" page.


Messages In This Thread
beta feature not working properly? - Ryoth - 12-30-2014, 04:50 AM
Similar thing - SomeGuy1 - 01-01-2015, 09:03 AM

Forum Jump:

Users browsing this thread: 1 Guest(s)