Hasleo Software Forums

Full Version: Computer refuses to sleep when OS installed on USB SSD
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
My pc used to "go to sleep" without any issue.
latly ive install my windows on protable ssd drive, and since then "Sleep" is shutting down pc.
the option "sleep" is visible but it's actually shutting down the pc.

BTW: when i restart my pc through the internal drive (m.2 drive which is on motherboard) sleep mode is possible.
both win versions are 20H2
 
Is there anyway to put pc on sleep mode while windows is running on usb ssd?
Please follow the link below to enable sleep for W2G drive, and please note that you should tick the "Disable" checkbox in step 4.
https://www.easyuefi.com/resource/enable...to-go.html
(03-07-2021, 11:44 AM)admin Wrote: [ -> ]Please follow the link below to enable sleep for W2G drive, and please note that you should tick the "Disable" checkbox in step 4.
https://www.easyuefi.com/resource/enable...to-go.html

it's a broken link :-(
(03-10-2021, 07:58 PM)shadtal Wrote: [ -> ]
(03-07-2021, 11:44 AM)admin Wrote: [ -> ]Please follow the link below to enable sleep for W2G drive, and please note that you should tick the "Disable" checkbox in step 4.
https://www.easyuefi.com/resource/enable...to-go.html

it's a broken link :-(

Please try this link:
https://www.easyuefi.com/wintousb/resour...to-go.html
Thanks.
i've changed the setting to "disable" but it's still cant go into sleep mode.
nothing changed.
any ideas?
and the reg file in the tutorial doesnt work either

https://www.tenforums.com/tutorials/6718...10-pc.html
anybody?