Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows load indefinitely

I created a bootable live version of Winrows 8.1 thanks to WinToUSB 1.5, with a Kingston DT Ultimate G3 USB key (64Go, USB 3.0), see attached image 1. The installation worked well with WinToUSB.

The problem is, when I want to boot using the key, the key is successfully detected, but the lad screen stays indefinitely (image 2). I waited for nearly 45 minutes on that screen and nothing change. The activity LED of the USB key only worked for ~30sec at the begining.

I tried reinstalling. First with the normal Windows 8.1 option of WinToUSB, after with the 'Pro' version in WinToUSB, but nothing change, the same thing happens.

Where could the problem be?

Thank you in advance for your help
Is Kingston DT Ultimate G3 USB key a certified usb flash drive? We all know the common flash drives are always slow, so we highly recommend using a certified usb flash drive or USB hard drive.

Thank you for your reply. No, the Kingston DT ultimate G3 is not a certified windows to go drive .

What does this imply? Is it really possible to make a bootable windows 8 drive with non certified usb keys?

When you say common flash drives are slowm how much time would it take to boot? Because I do not think that more than 45 minutes for a simple boot is normal for a USB 3.0 key. Especiallym in this case, the activity LED oes not light up after a few 30 sec, which comforts me in the Idea that it will simply never boot in these conditions. The should be something to fix in order to make this work... If you need me to give you more informationm do not hesitate.

I tried the USB key on 3 different laptops. First one is a intel i7 PC from Dell, the second is a i5 PC from Packard Bell and the third one is a Celeron from acer.

Update: I tried with another image, Windows 8.1 enterprise, and the problem is still there. I tried to use AOmei partition Assistant to create a USB bootable key (see this link), and the problem is still there.

I tried again letting Windows booting, since I read a lot of people saying non-certified keys take longer to boot, I let it load for about 4-6 hours, but once again nothing change. The USB Key is actually inactive, so nothing is actually loading.

Could you update me with the possible causes to this problem?

The Kingston USB 3.0 are not good, you should buy a USB flash drive, 8GB Kingston Datatraveler 100G3 no use for these cases, it is better to buy the old USB 2.0 Kingston. Important note! I eh proven to work well on Windows 7 Ultimate edition lite in Kingston USB 2.0 (I think it's very slow to install the drivers, but the rest is fast)

Los USB 3.0 de Kingston no son buenos, es recomendable comprar un USB con flash drive, Kingston Data Travels 100G3 8GB no sirve para estos casos, es mejor comprar el antiguo USB 2.0 de Kingston. Nota importante! Yo eh probado que funciona bien el Windows 7 Ultimate edición lite en un USB 2.0 de Kingston (Creo que es un muy lento para instalar los drivers, pero lo demás es rápido)

Forum Jump:

Users browsing this thread: 4 Guest(s)