Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Win10 won't boot on newer computers
(05-12-2016, 07:00 PM)Trozza Wrote:
(05-11-2016, 10:14 PM)admin Wrote:
(05-11-2016, 09:28 PM)Trozza Wrote: Thanks, I've tried re-organising the partitions. However, I don't know what happened but I can't seem to be able to select a boot partition. I wasn't sure what was meant by "The destination boot partition must be 20% larger than the used space on source boot partition." but I figure it could relate to my problem. I tried creating different sized boot partitions but didn't have any luck in being able to select a partition. I also attempted a single fat32 formatted partition, but didn't get anywhere either.

Screenshot below of the WintoUSB screen.

The boot partition must be a primary partition, it cannot be a logical partition.

Thanks, that was the issue! I only had the primary partition as the system partition.

Also I have installed Windows on the hard drive which has had it's partitions reorganised so that it goes System -> boot -> other partitions. It now all works. YAY! It's strange that the newer computers couldn't handle the partition order, when the older ones could.

thanks again, I'm a happy camper now!

That's great. I'm only too pleased to be able to help you.

Forum Jump:

Users browsing this thread: 1 Guest(s)