Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hidden boot entries
#1
Hello,

after creating boot entry with EasyUEFI, it becomes "Hidden" after reboot, or it gets DELETED completely!

Is there any idea why this is happening?
Reply
#2
In such case, we recommend that you rebuild the EFI system partition (ESP) to see if it can solve this problem, please try the following steps:
1. Run EasyUEFI to create boot option.
2. Run EasyUEFI to rebuild the EFI system partition.
http://www.easyuefi.com/faq/en_US/Rebuil...ition.html
Reply
#3
thanks
biber hapı
lida
fx15
reductol
cherry handle
Reply
#4
(03-12-2019, 01:03 PM)admin Wrote: In such case, we recommend that you rebuild the EFI system partition (ESP) to see if it can solve this problem, please try the following steps:
1. Run EasyUEFI to create boot option.
2. Run EasyUEFI to rebuild the EFI system partition.
http://www.easyuefi.com/faq/en_US/Rebuil...ition.html

I did this but even after coming back to Home and refresh, it still showed as hidden. I should have tried exiting and starting it again but did not. I created a backup of windows boot manager entry. Then I created a new Windows entry I named with a 2 on the end of the description. After that step not only did I have a second windows boot entry, the first one was no longer hidden. I deleted the second one. The first one now worked (though I also had to go back into the bios and rearrange the search order the way I wanted). It isn't clear to me which step really cleared the hidden flag. It may be the steps above actually did the needful but the display was not refreshed.

In any case the tool is useful. Thanks for working on it and providing to us.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)