Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Generated Windows USB stick does stuck on boot screen
Hi all,

I am using WintoUSB to generate a bootable USB stick. I have tried both with Windows 8.1 and Windows 10. My USb drive is an Integral nano 64GB. WintoUSB writes the files correctly to the USB stick but I cannot load windows. I formatted the USB stick using MBR and I am using the version2.0 BETA and I am doing the install from the iso file

If I boot in a USB3.0 connector Windows starts loading and sometime after stops with the Error "INACCESSIBLE BOOT DEVICE" and reboots

if I boot in a USB2.0 connector the boot process gets stuck in the Windows screen (I left it for 20 minutes and still it didnt boot)

I Also tried to modify the BOOTDRIVERFLAGS in the registry to load USB drivers during startup but it didnt work.

Any help would be appreciated,


Messages In This Thread
Generated Windows USB stick does stuck on boot screen - by jozamm - 01-19-2015, 03:43 PM

Forum Jump:

Users browsing this thread: 2 Guest(s)