Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Archived] Hasleo Backup Suite V5.2.2.2 Released!
#1
Hasleo Backup Suite V5.2.2.2 Released!

What's new in this version:
1. Fixed an issue that caused the service program to crash
2. Fixed an issue that caused disk backups to fail
3. Fixed an issue that caused file restoration to fail
4. Fixed an issue that caused the progress of checking image files to be incorrect
5. Fixed an issue where Hyper-V didn't work after rebuilding WMI
6. Fixed an issue where months may not be automatically selected in the monthly schedule

Here are the download links:
X86/X64
ARM64
Reply
#2
Thanks for the update guys, glad to see the progress.

I also have a question about redundancy. What happens to differential/incremental backups after they have exceeded their schedule? IE it's been 3 days for a backup that was set to be kept for only 2.
Reply
#3
Retention Mgmt occurs during the backup process.  Nothing will happen to an older backup until a new backup process is initiated within that defined task.  It's then that retention mgmt is activated, and anything scheduled for removal/deletion will occur.
Reply
#4
I always make new emergency disk with each new release  (usually no problem)
With release 5.2.2.2
"Failed to mount the WIM file (0x020A00CC00000003)"

I tried restarting the computer (Win 11) and restart HBS.

edit: I tried on an old computer (converted to Win 11) and there was no issue.
       I'll go back to the problem computer and investigate further

edit2: I reinstalled 5.2.2.1 on the problem computer and got the same error
         So it's something on the computer not the HBS version

edit3: Decided to test with Macrium... forced a full download of related files
         and iso was created successfully. I then went back to HBS
        and created a successful emergency disk. I can't say whether
        the Macrium process cleaned up something or not but HBS now
        works with no issue with WIM mount

JD
Reply
#5
(05-02-2025, 02:37 PM)JayDee Wrote: I always make new emergency disk with each new release  (usually no problem)
With release 5.2.2.2
"Failed to mount the WIM file (0x020A00CC00000003)"

I tried restarting the computer (Win 11) and restart HBS.

edit: I tried on an old computer (converted to Win 11) and there was no issue.
       I'll go back to the problem computer and investigate further

edit2: I reinstalled 5.2.2.1 on the problem computer and got the same error
         So it's something on the computer not the HBS version

edit3: Decided to test with Macrium... forced a full download of related files
         and iso was created successfully. I then went back to HBS
        and created a successful emergency disk. I can't say whether
        the Macrium process cleaned up something or not but HBS now
        works with no issue with WIM mount

JD

No users have reported experiencing this problem. To further analyze the issues, please click "[Image: memu_normal.png]" > "Save log file" to open the save log file dialog, save the log file and then send it to us via email at [email protected].
Reply
#6
According to this situation:
https://www.easyuefi.com/forums/showthread.php?tid=2946

i would suggest adding a Disk selection mode (not partition) to avoid the error or manual edit re-selection of the changed partitions.
So it would scan in every backup task the partitions and included them all in the next backup automatically.
Also report in the e-mail notification that the partitions are changed.

Thank you
Reply
#7
(05-17-2025, 09:08 AM)chmichael Wrote: According to this situation:
https://www.easyuefi.com/forums/showthread.php?tid=2946

i would suggest adding a Disk selection mode (not partition) to avoid the error or manual edit re-selection of the changed partitions.
So it would scan in every backup task the partitions and included them all in the next backup automatically.
Also report in the e-mail notification that the partitions are changed.

Thank you

Thanks for the suggestion, I'll feed it back to my development team.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)