Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 2,906
» Latest member: WildaKoch8
» Forum threads: 307
» Forum posts: 1,482

Full Statistics

Online Users
There are currently 10 online users.
» 0 Member(s) | 10 Guest(s)

Latest Threads
Windows 7 on fast USB3
Forum: WinToUSB
Last Post: hallergard
02-18-2017, 06:07 PM
» Replies: 1
» Views: 104
Wintousb 3.4 skip partiti...
Forum: WinToUSB
Last Post: admin
02-13-2017, 09:53 PM
» Replies: 5
» Views: 194
Add another 'ubuntu' entr...
Forum: EasyUEFI
Last Post: hallergard
02-08-2017, 06:20 PM
» Replies: 2
» Views: 103
"The User Profile Service...
Forum: WinToUSB
Last Post: admin
01-30-2017, 12:28 AM
» Replies: 18
» Views: 4,106
Minimum USB Size for Wind...
Forum: WinToUSB
Last Post: admin
01-21-2017, 12:53 AM
» Replies: 5
» Views: 307
Cloning Error
Forum: WinToUSB
Last Post: admin
01-17-2017, 09:26 PM
» Replies: 3
» Views: 742
Windows 10 Anniversary Up...
Forum: WinToUSB
Last Post: admin
01-17-2017, 09:24 PM
» Replies: 1
» Views: 186
easyuefi and safe mode
Forum: EasyUEFI
Last Post: admin
01-15-2017, 10:54 PM
» Replies: 3
» Views: 221
Forum: WinToUSB
Last Post: herminator
01-14-2017, 07:14 PM
» Replies: 2
» Views: 213
Partition type 11 reporte...
Forum: WinToUSB
Last Post: hallergard
01-14-2017, 07:02 PM
» Replies: 3
» Views: 435

  Error "Copy file failed.(0x0000008000B40000)" when trying to create a USB
Posted by: Sanoo - 10-21-2014, 12:01 AM - Forum: WinToUSB - Replies (6)


I wanted to install Windows on an USB drive so that I can use it on different computers. I heard about WinToUSB and gave it a try. At seventy five percent (with four retries) I get an error "Copy file failed.(0x0000008000B40000)". I am using Windows 7 Home Premium, trying to install Windows 7 Ultimate onto a Kingston DataTraveller 3.0 (USB 3.0).

What can I do? I tried three times.

I appreciate any help.

Print this item

  WintoUSB stuck at 0% when installing windows 7 professional 32 bit
Posted by: bohfriggundy - 10-20-2014, 10:05 AM - Forum: WinToUSB - Replies (1)

Hello, whenever I try to install windows 7 professional (32 bit) to my 32gb usb drive, It gets stuck at 0%. is there any way to fix this? I am using version 1.5.

Print this item

  WinToUSB does not install Windows 7 on USB hardDrive
Posted by: toto - 10-11-2014, 06:38 AM - Forum: WinToUSB - Replies (4)

I try to Install W7 on a USB harddrive.
Steps 1 to 7 from your guide work perfectly.
After selecting the main partition from my device, when I press Next, nothing happens. In fact WinToUSB is closed, without any visible message.
My Iso is Windows 7 Ultimate French edition, downloaded from Microsoft.
My harddrive is empty, with NTFS fresh formatted active partition. Connected through a USB3.0 port. (I understood to use W7 I will then have to boot from USB2, but I presume the install can be done through USB3)

Any Idea about the root cause?

Attached a copy of my User.Log :
.pdf   UserLog.pdf (Size: 116.49 KB / Downloads: 2)
There is also a crash.dmp file, but I didn't find how to include it here

Print this item

  WinToUSB, Norton Ghost and BIOS priority problem
Posted by: Tomek - 10-05-2014, 05:36 PM - Forum: WinToUSB - Replies (2)

Hi there. I have a big problem. All in WinToUSB good works, but the problem starts using Norton Ghost.

I have two operating systems:
- One internal, installed on the internal hard disk (Windows 7 Home Premium x64).
- Second external installed on an external drive Samsung M3 Portable (same Windows 7 Home Premium x64).

I have laptop Asus K53SV.

Everything works fine until use Norton Ghost and restore the partition inside the laptop. The problem arises in the BIOS. After uploading the image on the internal drive, bios do not boots external drive, only internal. (Although the boot is set to an external drive).

I tested it twice - always the same thing happens. Now, I can not run an external system. Do I need to upload system to an external drive again after using Norton Ghost (to recover the internal disk)?

I never tried to recover an external drive Norton Ghost, but after this experience I'd be afraid that it does not run the internal drive, and it would be a real tragedy.

Please help.

Print this item

  can we try Technicle Preveiw of Windows 10
Posted by: shnk - 10-02-2014, 06:28 AM - Forum: WinToUSB - Replies (14)

I have downloaded ISO files of 64 and 32 bit Windows 10 Technical Preview. I Wish to install it on my Segate External Hard disk but it gives following Error message.

Cannot find bootable image. (0x00000C401F0000)

I have also tried installing enterprise edition to Windows 10. It did not work either, as I was getting the same error message.

There is no problem with quality of download or system requirement as I can install Windows 8.1 pro on the same external hard drive.

Please help me, if you think that I am missing something.


Print this item

Exclamation PLS help, WinToUSB dual boot Win7 and Win8.1
Posted by: rcarlos243 - 09-15-2014, 09:27 PM - Forum: WinToUSB - Replies (5)

I need to dual boot Windows 7 and Windows 8.1 through USB but it wont let me.

things I did were:
1. open windows disk management and delete existing volume on my USB Drive
2. create 2 partitions on my USB drive (1 for win7 partition and 1 for win8.1 partition)
3. open WinToUSB and install Win7 on win7 partition.
4. rerun WinToUSB and install Win8.1 on win8.1 Partition.
5. reboot pc and change boot order to the USB drive
6. It auto loads Win8.1 but no OS selection for Win7.
7. after booting to Win8.1, I downloaded EasyBCD and installed it.
8. RunBCD --> Add New Entry --> Under Operating System, Type, Win Vista/7/8 and point to Drive Win7 Partition and Add entry.
9.Reboot Pc then after Win8.1 logo there is now OS selection for Win8 and Win 7
10. I select Win7 and I got BSOD, I restart and tried it again in win7 safe mode but it wont even finish loading.
11.Win8.1 still works but I cant Dual boot

after further more thinkering I found that:
-if I create 2 partitions and install oses, the latter one will only work(like for example if win 8.1 if 1st and win7 is last, win7 will only work vice verca).
-tried EasyBCD to Recreate/repair boot files, Change boot drive from Win8.1 CSadthe one that works) to Win7 D: but wtill no difference.

reasons why I need to dual boot:
-my USB drive is actually an SSD(240GB Seagate 600)
-while at school, the computers use HDD which is painfully slow so I want to be able to use my SSD as portable OS.
-Yes I tested the SSD under USB 2.0 (which maxes at 40 read and write seq) but there is still massive improvement to loading times due to 4k random read and write and less than 1ms access time.
-I need the Win7 for my trouble shooting/VM class and the Win8.1 for my programming class therefore the need to dual boot.
-Win8 natively supports UAS for USB 2.0 while Win7 does not which has significant performance implication.
more info: http://msdn.microsoft.com/en-us/library/windows/hardware/Dn642113.aspx

Print this item

  Copy file failed (0x0002008000b40000)
Posted by: picohen - 09-15-2014, 06:10 AM - Forum: WinToUSB - Replies (3)

Trying to install Win 8.1 to 64 GB USB drive.

1. WinToUSB told me the drive needed to be formatted even though I had formatted it prior to inserting in PC

2. I pointed to Win 8.1 iso image and after about 10 minutes of the installation, the installation errored out with:
"Copy file failed. (0x0002008000b40000)"

I did a search here on the error, but found no entries. Searched Google and even Google did not return anything. So here's the first.

Anyone see this before? Anyone have any idea what the hex code error means?

Attached Files Thumbnail(s)
Print this item

  Windows 7
Posted by: boraxkarloff - 09-12-2014, 05:02 AM - Forum: WinToUSB - No Replies

A couple of issues-
1-system crashes (BSOD) when I try to install SP1. Since there is no system recovery, I have to redo the whole process.

2-Windos 7 deletes my System Restore points on Windows 8. I had the same problem when I dual booted XP & Vista. There was a registry fix for this. Will it work in this situation?
For clarity, my main OS is Windows 8 with Win 7 on an external HD.

Print this item

  Error failed to run system API
Posted by: michul3k - 09-04-2014, 04:56 PM - Forum: WinToUSB - Replies (6)


im getting this error when tryign to install windows 8.1 at pendrive usb 2.0 16 gb, any help ?
[Image: VTzuCgT.png]

Print this item

  Win to usb meessed up regular windows
Posted by: bzand - 08-22-2014, 03:32 AM - Forum: WinToUSB - Replies (1)

I made a windows 8.1 pottable operating system with win to usb on my flahdrive. I ran it for about three days with no problem. Yesterday I ran.it than ran regular Windows (Windows 8)and it was messed up. Windows 8 took forever to load and Word,Goole Eart, and Adobe Reader wouldn't open and kept giving errors. I looke farthe into the errors and they all ocured in the users folder (C:/Users/zfamily(Our user). It did we need administrator permision in which we never did before. The pc is a 64 bit windows 8. I ran 32 bit windows 8.1 so I don know if the 32 bit diffren is what nessed it up

Print this item