Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 3,149
» Latest member: sukasuke
» Forum threads: 345
» Forum posts: 1,650

Full Statistics

Online Users
There are currently 25 online users.
» 0 Member(s) | 25 Guest(s)

Latest Threads
Forum: WinToHDD
Last Post: admin
8 hours ago
» Replies: 1
» Views: 6
Worked on windows 10 but ...
Forum: WinToHDD
Last Post: admin
9 hours ago
» Replies: 1
» Views: 10
100% Free Data Recovery S...
Forum: Hasleo Data Recovery
Last Post: admin
10-19-2017, 08:09 PM
» Replies: 5
» Views: 1,096
About disk optimized tool...
Forum: WinToUSB
Last Post: admin
10-19-2017, 12:25 PM
» Replies: 5
» Views: 82
whats mean error 0x03e601...
Forum: WinToHDD
Last Post: admin
10-18-2017, 05:25 PM
» Replies: 1
» Views: 31
Application error 0xc0000...
Forum: EasyUEFI
Last Post: admin
10-09-2017, 10:36 PM
» Replies: 3
» Views: 91
Clone Windows installed o...
Forum: WinToUSB
Last Post: Crow
10-07-2017, 12:02 AM
» Replies: 6
» Views: 168
Failed to run system API ...
Forum: WinToHDD
Last Post: admin
10-04-2017, 11:11 AM
» Replies: 3
» Views: 137
1TB USB-HDD, Next-Butten ...
Forum: WinToUSB
Last Post: admin
09-07-2017, 09:37 AM
» Replies: 3
» Views: 293
"The User Profile Service...
Forum: WinToUSB
Last Post: admin
09-04-2017, 11:33 AM
» Replies: 22
» Views: 11,109

  Reserved partition by Windows 7 System
Posted by: vagner - 02-20-2015, 01:44 AM - Forum: WinToUSB - No Replies

Hi ,

I cloned my Windows with Aomei Backupper , but when I used the WinToUSB forgot to leave the partition "Reserved by the System "

Has somehow I get around this ?


Print this item

Exclamation [RESOLVED] cloning error - Specified disk not found. (0x0005003501220000)
Posted by: davidinfodom - 02-17-2015, 01:22 AM - Forum: WinToUSB - Replies (6)

(Please note I've tried the below process using both WinToUSB 2.0 and 2.1 beta versions)

Hi there,

I'm trying to clone a Win 7 SP1 Enterprise, onto an external HDD.

Host drive is Disk 0
Destination drive Disk 1
(for details, please see the screenshot below)

And what ever I try (Diskpart: create only 1 partition, or trying to recreate the both System and Boot partitions as identical as the host drive, etc...) after WinToUSB reboots the computer to start the cloning, I then always have the exact same message each time :
Specified disk not found. (0x0005003501220000)

So I'm wondering : what am I doing wrong?
Knowing the process works on another computer, for a Win 7.1 Enterprise N, but which is using a 80GB HDD, and knowing I didn't had to create the both System & Boot partitions. I indeed, only had to format the external drive properly, using Diskpart.

Hoping you could help, I thank you in advance for your replies.

Kind Regards,

PS.: Please find attached the user.log file in case you would need it.

.zip   user.zip (Size: 2.05 KB / Downloads: 3)

Print this item

  cannot boot into USB drive
Posted by: verve - 02-15-2015, 06:34 PM - Forum: WinToUSB - Replies (1)

I created a USB bootable version of windows & using WintoUSB. The USB hard drive on which I created it has two partitions: the partition on which I installed the system, and a partition for storage.
I booted into the USB installed system successfully several times. But not suddenly I can no longer boot into it. I noticed for a time that partition was not automatically mounting for some reason, though I was able to find it in disk management. Now it is mounting, but I still can't boot from it.

When I try to boot from it I receive this message:

"The boot selection failed because a required device is inaccessible."

All my files are visible in the directory so I'm guessing the system is still there if I can just access it.

What is the fix for this? Thank you.

Print this item

  upgrading Windows 10 build
Posted by: masterfu678 - 02-09-2015, 04:13 AM - Forum: WinToUSB - Replies (27)

Hi everyone:

Recently I used WintoUSB 2.0 beta to install Windows 10 Tech Preview build 9841, the process is pretty smooth.

My question right now is: does the stable 2.0 release support upgrading builds right within the external drive without going through the entire process within WintoUSB again? Like either trick Windows into think my external drive is an HDD, or actually make the external drive emulate the environment of HDD.

I wanted to upgrade to build 9926 because the UI is just too beautiful to ignore. I'm gonna wipe my current install of build 9841 and download the latest version of WintoUSB just to install build 9926.

Currently, if Windows asked to upgrade my build, and I choose it to do so, it will pop up a message saying "Windows Technical Preview cannot be installed in a flash drive."

Print this item

  Chrome browser won't update under WinToUSB
Posted by: des421 - 02-09-2015, 01:07 AM - Forum: WinToUSB - Replies (1)

First my WinToUSB installation informed me:
Unable to update chrome: updates disabled by administrator
which is addressed here:
which fixed that.
So next it came up with:
Update failed (error: 7) An error occurred while checking for updates: Google Chrome or Google Chrome Frame cannot be updated due to inconsistent Google Update Group Policy settings. Use the Group Policy Editor to set the update policy override for the Google
which is addressed here (further down):
By now I'm saying "give me a break"!

Since I have 2 other Windows 8.1 installations on the same hardware I fired one of these up and checked, thinking first since they both didn't have this problem I'd just Export whatever they had and Import that into the WinToUSB installation? Well, neither even had the HKLM\Software\Policies\Google key! And neither does 2 Windows 7 Home Premium installations and 1 XP installation. So I Exported it from WinToUSB just to be sure and then Deleted it there. Fixing the problem.

You see, the "Google Update Policy settings" can't be "inconsistent" if there aren't any!

Thinking this over later, Windows-To-Go comes from the Enterprise edition of Windows which also includes the Group Policy Editor. This version deals with all the multiple installations in offices, etc. I bet WinToUSB got the Google policy key from there? But anyway, it just doesn't apply to the vast majority of Home version users.

Aside, I have installed the Group Policy Editor (both 32 and 64 bit versions) on Windows 7 Home Premium. It's fairly simple once you get the files together. But haven't used it since either, and so haven't even bothered on 8.1.

Since the WinToUSB administrator couldn't bother to read an initial request for help, by replying "what can I do for you" above the request! And not even replying to a second. I'm hoping he doesn't bother to read this either, as it could be considered helpful? It's posted here for other User's benefit.


Print this item

  Windows Server 2012R2 Datacenter
Posted by: Komodo - 01-28-2015, 07:46 PM - Forum: WinToUSB - No Replies


I'm currently having the issue where I get the "Copy file failed" error when installing the OS.

I'm trying to install Windows Server 2012R2 Datacenter Edition (Core) to my Sandisk Extreme USB 3.0 Flash Drive 32GB.

Its a very fast USB drive, so speed should not be an issue.

I saw in previous posts to attach the user log from the bin folder, I tried to do a bit of formatting to make it more readable.

I hope my problem is solvable, I really would like to get started with my Hyper V installation :-).

Thank you in advance!

With kind regards,


Attached Files
.txt   error.txt (Size: 19.37 KB / Downloads: 9)
Print this item

  Version of Windows Already Installed Error
Posted by: njrich - 01-27-2015, 01:07 PM - Forum: WinToUSB - Replies (6)


Using an external 2.5" USB connected drive. Attempting to use the tool using ISO file method.
I select the Boot and System partitions and then get error:

Already has a version of Windows Installed or the same file name has been existed.
F200AC0000 error. (See attached screen shot)

The drive is empty and I have deleted and created the partitions but same error.
If I choose the Physical to USB option, the target USB drive is not available in the drop down list.

The USB drive works fine and can copy files from my desktop with no problem.

Thanks for the help !

Print this item

  Trouble installing WIndows 10 (onto SD card)
Posted by: nebukadnet - 01-26-2015, 08:51 PM - Forum: WinToUSB - Replies (2)


I am trying to install Windows 10 Technical Preview onto an SD Card. (because of portability and low Harddrive Capacity) on my MacBook Air. Before you tell me it won't work here is why I think it should:

-I can install the same Windows 10 build onto an external USB drive and there is works fine. The SD slot uses a USB driver, so there shouldn't be much of a difference.

-The internal SD slot in the MacBook Air can boot a Mac System.

-Also, it does start up to a certain point from the SD card

Ok, so here my problem. After installing Windows 10 to my SD card (no problems), I can start it up, but pretty much it seems to get stuck on the screen with the Windows logo (for at least 6 hours) and the twirling animation underneath. Anyone know anything helpful?

- an engineering student

Print this item

  Windows 10 build 9926
Posted by: thraprod - 01-24-2015, 02:15 PM - Forum: WinToUSB - Replies (61)

Is anyone having any luck with this yet? Every time I try, I get an INACCESSIBLE_BOOT_DEVICE immediately on boot. A previous build was working with the same usb drive and all other hardware.

Print this item

  Windows 7 blue screen of death on first boot
Posted by: Podbot - 01-24-2015, 10:19 AM - Forum: WinToUSB - Replies (3)

Hi everyone,

I'm having some trouble getting windows 7 up and running.

I'm trying to run it off a USB 3 HDD (not flash). I installed it just like is said in the guide but on boot Windows 7 I can't even get to set up because it just goes BSOD on me. I have installed Windows 8 on another machine using the same way. It gave me some problems the first few times but eventually it worked. I don't have a license for Windows 8 and gerting used to the changes was a bit much for me, so wasn't willing to deal with the wallet damage.

I'm using the 64 bit professionalversion I downloaded from here:


I'm using a brand new MacBook Air 13, which is

Core i5 2.?ghz
Intel HD graphics

Any help much appreciated!

Print this item