Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 2,933
» Latest member: ewe
» Forum threads: 311
» Forum posts: 1,497

Full Statistics

Online Users
There are currently 12 online users.
» 0 Member(s) | 12 Guest(s)

Latest Threads
accidentally deleted EFI ...
Forum: EasyUEFI
Last Post: admin
03-18-2017, 11:01 AM
» Replies: 1
» Views: 75
"The User Profile Service...
Forum: WinToUSB
Last Post: dcol
03-17-2017, 03:24 AM
» Replies: 20
» Views: 4,865
Download WinPE offline ?
Forum: WinToHDD
Last Post: admin
03-05-2017, 03:47 PM
» Replies: 6
» Views: 1,750
Forum: WinToHDD
Last Post: admin
02-25-2017, 11:21 AM
» Replies: 1
» Views: 107
licensing question
Forum: WinToUSB
Last Post: admin
02-21-2017, 09:35 AM
» Replies: 1
» Views: 247
upgrading Windows 10 buil...
Forum: WinToUSB
Last Post: admin
02-20-2017, 11:02 PM
» Replies: 27
» Views: 23,665
Windows 7 on fast USB3
Forum: WinToUSB
Last Post: hallergard
02-18-2017, 06:07 PM
» Replies: 1
» Views: 289
Wintousb 3.4 skip partiti...
Forum: WinToUSB
Last Post: admin
02-13-2017, 09:53 PM
» Replies: 5
» Views: 438
Add another 'ubuntu' entr...
Forum: EasyUEFI
Last Post: hallergard
02-08-2017, 06:20 PM
» Replies: 2
» Views: 269
Minimum USB Size for Wind...
Forum: WinToUSB
Last Post: admin
01-21-2017, 12:53 AM
» Replies: 5
» Views: 532

  Physical to usb - cant create winpe
Posted by: cemara - 03-18-2015, 04:19 PM - Forum: WinToUSB - Replies (1)

What is the exact requirement for this?
i keep getting specified partition not found
(0x0006003601C20000) when creating win pe
a fresh installation also doesnt work

edit : im using win 8.1 pro and win2usb 2.1

Print this item

  Digital Signature fail
Posted by: DuneMan - 03-18-2015, 10:09 AM - Forum: WinToUSB - Replies (1)

Hi, i have a SanDisk CZ80 64 GB drive and  i installed win 7 ultimate x64 on it with Stable 2.0.

I Boot from Stick an install Drivers. Then i Reboot.

I became a Window who says me "Windows cannot verify the digital signature for this file.", the file is a "WinToUSBDisk.sys"

I cant start this Windows in any Mode again. What is wrong?

Thx and sorry for my bad english.


Print this item

  failed to run system api error
Posted by: kmoon - 03-15-2015, 01:35 PM - Forum: WinToUSB - Replies (11)


I got a "failed to run system api.(0x03F00015013B0000)" when trying to create a usb flash drive.  I would like to know what the user.log means if anyone knows?  I've attached it.

It runs very slowly on usb flash drive indeed and at the very last moment (at 100% installed) it fell over.  I am ultimately trying to boot my Asus T100 to run windows 8.1 externally so I can do my banking this way as no other op system runs on my machine.  

That would be excellent if anyone can interpret the log.  

.docx   wintoUSB user.log.docx (Size: 14.02 KB / Downloads: 4)

Print this item

  Boot to an external hard drive
Posted by: karlos - 03-10-2015, 06:00 AM - Forum: WinToUSB - Replies (6)

I'm thinking on buying a external hard drive of 1TB and 3.0 in order to install Windows on it but I don't know if it will work well. Have someone tried it?

Print this item

  Win to USB - No Mac Support
Posted by: jclarke - 03-09-2015, 09:10 AM - Forum: WinToUSB - Replies (3)

I have successfully created a Win 8.1 external USB hard drive using WinToUSB and it works perfectly on my PC. However when I try to boot from it on my iMac (selecting the EFI Partition from boot devices) it just freezes. Any tips on how to make the drive compatible with Macs?

The hard drive I want to install it on is a 1TB Western Digital MyPassport Ultra (USB 3.0). It is currently formatted to NTFS. Again, I can boot it up on my PC just fine, but my iMac is a no go.

Thanks! Dodgy

Print this item

Rainbow Can anyone please explain how to create Win to VHD option ?
Posted by: usbear - 03-02-2015, 06:38 AM - Forum: WinToUSB - Replies (17)

Hve the latest Beta Build installed.

I have tried several different ways, but the VHD option just stays greyed out Sad

Please give a detailed description as I can find very little info how to use it ?

Thank You

Print this item

  WinToUSB does not recognize my SD card...
Posted by: D10A - 03-01-2015, 05:25 AM - Forum: WinToUSB - Replies (1)

I am using 2.0 but WinToUsb does not recognize my SDHC card. However windows 7 usb/dvd download tool recognizes it...

Any solutions? Sad

Print this item

  100MB Partition inside VHD?
Posted by: steje - 02-25-2015, 06:09 AM - Forum: WinToUSB - Replies (4)

Hi there, can you say what the unformatted 100MB partition at the 'end' of the VHD disk image is for? Is it something you're doing or is something in the procedure you're using to duplicate the Windows To Go installation to USB is doing it itself?

At a guess I assumed it was the MSR partition that often appears at the beginning of a drive at 128MB, but it doesn't have the MSR flag on it.

Does anyone know if anything in the WintoUSB image will break if the partition is either deleted or otherwise just has it's drive letter removed? I don't currently plan on trying to do anything with BitLocker within the boot image environment......

Print this item

  Virtualbox black screen
Posted by: Pietia - 02-24-2015, 07:15 PM - Forum: WinToUSB - No Replies

Hi after installing virtualbox I see only black sreen and I can't login to win10 any one experienced same issue ?

Print this item

  Random BSOD and rebooting when shutting down PC
Posted by: masterfu678 - 02-24-2015, 07:28 AM - Forum: WinToUSB - Replies (4)

So I recently upgraded to v2.1 beta and installed Win10 build 9926.

this isn't really a major problem, but still is a bother. when I leave my computer alone with no actions being done, I can hear the sound windows make when you are connecting a hardware (such as USB flash drive, mouse etc), followed by the sound of disconnecting, after a few repeats, my computer goes to the sad faced BSOD with the message INACCESSBLE BOOT DEVICE. this only happens when I leave my computer alone, and by chance, sometimes nothing will happen.

another thing that I found is that after I turned my computer off(shut down command from start menu), my external hard drive boots up my computer again without me pressing the power button on my computer. of course, this would be solved with me cutting off the power supply to my PC. If that didn't solve it, then my computer would probably be possessed by a cyber demon, lol, just kidding. But this is a very strange bug.

here is my external drive's brand and my laptop model so you can get the same kind of external drive to replicate these bugs, or even get the same laptop

Toshiba Satelite P755
Toshiba Canvio Basics 3.0 2TB

It is a plug in and play drive, no ac adapters required, with USB 3.0, perfect drive for WintoUSB, at least to me.

Print this item