Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 3,072
» Latest member: FrancisGuy
» Forum threads: 333
» Forum posts: 1,604

Full Statistics

Online Users
There are currently 13 online users.
» 0 Member(s) | 13 Guest(s)

Latest Threads
WinToHDD in Windows PE en...
Forum: WinToHDD
Last Post: admin
07-21-2017, 10:21 AM
» Replies: 1
» Views: 36
Unattended New Installati...
Forum: WinToHDD
Last Post: ExaFlop
07-21-2017, 05:48 AM
» Replies: 3
» Views: 1,978
Easy UEFI starts with fai...
Forum: EasyUEFI
Last Post: admin
07-18-2017, 11:50 AM
» Replies: 9
» Views: 199
Adding drivers
Forum: WinToHDD
Last Post: admin
07-17-2017, 09:32 AM
» Replies: 7
» Views: 2,564
100% Free Data Recovery S...
Forum: Hasleo Data Recovery
Last Post: admin
07-14-2017, 11:24 PM
» Replies: 4
» Views: 541
I can not choose the part...
Forum: EasyUEFI
Last Post: admin
07-13-2017, 06:27 PM
» Replies: 10
» Views: 4,278
WinToUSB Migration to Int...
Forum: WinToUSB
Last Post: admin
07-13-2017, 12:18 PM
» Replies: 1
» Views: 69
Failed to run system API....
Forum: WinToUSB
Last Post: rippingpants
06-29-2017, 11:13 PM
» Replies: 5
» Views: 153
Partition scheme format p...
Forum: WinToUSB
Last Post: admin
06-24-2017, 12:58 AM
» Replies: 1
» Views: 105
EasyUEFI error
Forum: EasyUEFI
Last Post: admin
06-22-2017, 11:25 AM
» Replies: 1
» Views: 72

  100MB Partition inside VHD?
Posted by: steje - 02-25-2015, 06:09 AM - Forum: WinToUSB - Replies (4)

Hi there, can you say what the unformatted 100MB partition at the 'end' of the VHD disk image is for? Is it something you're doing or is something in the procedure you're using to duplicate the Windows To Go installation to USB is doing it itself?

At a guess I assumed it was the MSR partition that often appears at the beginning of a drive at 128MB, but it doesn't have the MSR flag on it.

Does anyone know if anything in the WintoUSB image will break if the partition is either deleted or otherwise just has it's drive letter removed? I don't currently plan on trying to do anything with BitLocker within the boot image environment......

Print this item

  Virtualbox black screen
Posted by: Pietia - 02-24-2015, 07:15 PM - Forum: WinToUSB - No Replies

Hi after installing virtualbox I see only black sreen and I can't login to win10 any one experienced same issue ?

Print this item

  Random BSOD and rebooting when shutting down PC
Posted by: masterfu678 - 02-24-2015, 07:28 AM - Forum: WinToUSB - Replies (4)

So I recently upgraded to v2.1 beta and installed Win10 build 9926.

this isn't really a major problem, but still is a bother. when I leave my computer alone with no actions being done, I can hear the sound windows make when you are connecting a hardware (such as USB flash drive, mouse etc), followed by the sound of disconnecting, after a few repeats, my computer goes to the sad faced BSOD with the message INACCESSBLE BOOT DEVICE. this only happens when I leave my computer alone, and by chance, sometimes nothing will happen.

another thing that I found is that after I turned my computer off(shut down command from start menu), my external hard drive boots up my computer again without me pressing the power button on my computer. of course, this would be solved with me cutting off the power supply to my PC. If that didn't solve it, then my computer would probably be possessed by a cyber demon, lol, just kidding. But this is a very strange bug.

here is my external drive's brand and my laptop model so you can get the same kind of external drive to replicate these bugs, or even get the same laptop

Toshiba Satelite P755
Toshiba Canvio Basics 3.0 2TB

It is a plug in and play drive, no ac adapters required, with USB 3.0, perfect drive for WintoUSB, at least to me.

Print this item

  It does not boot and remains in a loop
Posted by: karlos - 02-23-2015, 03:51 AM - Forum: WinToUSB - Replies (2)

I have installed the Windows 8.1 on the usb following the instructions but when I reboot the computer and start by the usb, it remains in a loop showing the logo of windows:

[Image: iHBjlUQm.jpg]

I'm using the last version of Wintousb and I have proved with usb 3.0 and 2.0, but it does not work

Print this item

  2.1 Beta: Questions on VHD formatting
Posted by: steje - 02-21-2015, 10:46 AM - Forum: WinToUSB - Replies (1)

Hi there... new here after being pointed by Leo Davidson from GPSoftware to an article on lifehacker by Whitson Gordon:


I downloaded the 2.1 Beta and selected an SSD drive in an external USB 3.0 enclosure after using AOMEI Partition Assistant to first convert the disk to GPT, then create a single 256MB FAT32 partition, and the rest (~110 GB) an NTFS partition.

I then selected these partitions as the EFI system and boot partitions in the 2.1 Beta, and selected the VHD installation mode which I assume is new in the Beta?

The regular Windows format dialog popped up about needing to format the drive - which initially wasn't clear to me 'what' was being formatted but it is now clear that it was the VHD file mounted as a drive letter (F: in my case). I've seen some other WinPE based tools have the same initial behavior where the Windows format dialog actually pops up making you think you need to actually need to click 'Start' in order to begin... but you've actually already begun the operation.

Bottom line, is if you're not sure what just happened and you abort the operation, you're left with a mounted VHD that many users might not know how to unmount, and retrying the operation without cleaning up the aborted attempt causes an error:


If you retry the operation AFTER cleaning up (detaching the VHD in Disk Mgmt, and then deleting the VHD file from the NTFS partition), you don't get the confusing Format dialog popup.

I bet if I were to blow away the partitions and start over the same confusing format dialog thing happens though... If I verify that - would you be interested in looking at it and seeing if you can make it smoother?

Question 2: if a user aborts a VHD install, would you consider adding something to advise how to unmount the VHD or do it yourself programatically?

Print this item

  Reserved partition by Windows 7 System
Posted by: vagner - 02-20-2015, 01:44 AM - Forum: WinToUSB - No Replies

Hi ,

I cloned my Windows with Aomei Backupper , but when I used the WinToUSB forgot to leave the partition "Reserved by the System "

Has somehow I get around this ?


Print this item

Exclamation [RESOLVED] cloning error - Specified disk not found. (0x0005003501220000)
Posted by: davidinfodom - 02-17-2015, 01:22 AM - Forum: WinToUSB - Replies (6)

(Please note I've tried the below process using both WinToUSB 2.0 and 2.1 beta versions)

Hi there,

I'm trying to clone a Win 7 SP1 Enterprise, onto an external HDD.

Host drive is Disk 0
Destination drive Disk 1
(for details, please see the screenshot below)

And what ever I try (Diskpart: create only 1 partition, or trying to recreate the both System and Boot partitions as identical as the host drive, etc...) after WinToUSB reboots the computer to start the cloning, I then always have the exact same message each time :
Specified disk not found. (0x0005003501220000)

So I'm wondering : what am I doing wrong?
Knowing the process works on another computer, for a Win 7.1 Enterprise N, but which is using a 80GB HDD, and knowing I didn't had to create the both System & Boot partitions. I indeed, only had to format the external drive properly, using Diskpart.

Hoping you could help, I thank you in advance for your replies.

Kind Regards,

PS.: Please find attached the user.log file in case you would need it.

.zip   user.zip (Size: 2.05 KB / Downloads: 3)

Print this item

  cannot boot into USB drive
Posted by: verve - 02-15-2015, 06:34 PM - Forum: WinToUSB - Replies (1)

I created a USB bootable version of windows & using WintoUSB. The USB hard drive on which I created it has two partitions: the partition on which I installed the system, and a partition for storage.
I booted into the USB installed system successfully several times. But not suddenly I can no longer boot into it. I noticed for a time that partition was not automatically mounting for some reason, though I was able to find it in disk management. Now it is mounting, but I still can't boot from it.

When I try to boot from it I receive this message:

"The boot selection failed because a required device is inaccessible."

All my files are visible in the directory so I'm guessing the system is still there if I can just access it.

What is the fix for this? Thank you.

Print this item

  upgrading Windows 10 build
Posted by: masterfu678 - 02-09-2015, 04:13 AM - Forum: WinToUSB - Replies (27)

Hi everyone:

Recently I used WintoUSB 2.0 beta to install Windows 10 Tech Preview build 9841, the process is pretty smooth.

My question right now is: does the stable 2.0 release support upgrading builds right within the external drive without going through the entire process within WintoUSB again? Like either trick Windows into think my external drive is an HDD, or actually make the external drive emulate the environment of HDD.

I wanted to upgrade to build 9926 because the UI is just too beautiful to ignore. I'm gonna wipe my current install of build 9841 and download the latest version of WintoUSB just to install build 9926.

Currently, if Windows asked to upgrade my build, and I choose it to do so, it will pop up a message saying "Windows Technical Preview cannot be installed in a flash drive."

Print this item

  Chrome browser won't update under WinToUSB
Posted by: des421 - 02-09-2015, 01:07 AM - Forum: WinToUSB - Replies (1)

First my WinToUSB installation informed me:
Unable to update chrome: updates disabled by administrator
which is addressed here:
which fixed that.
So next it came up with:
Update failed (error: 7) An error occurred while checking for updates: Google Chrome or Google Chrome Frame cannot be updated due to inconsistent Google Update Group Policy settings. Use the Group Policy Editor to set the update policy override for the Google
which is addressed here (further down):
By now I'm saying "give me a break"!

Since I have 2 other Windows 8.1 installations on the same hardware I fired one of these up and checked, thinking first since they both didn't have this problem I'd just Export whatever they had and Import that into the WinToUSB installation? Well, neither even had the HKLM\Software\Policies\Google key! And neither does 2 Windows 7 Home Premium installations and 1 XP installation. So I Exported it from WinToUSB just to be sure and then Deleted it there. Fixing the problem.

You see, the "Google Update Policy settings" can't be "inconsistent" if there aren't any!

Thinking this over later, Windows-To-Go comes from the Enterprise edition of Windows which also includes the Group Policy Editor. This version deals with all the multiple installations in offices, etc. I bet WinToUSB got the Google policy key from there? But anyway, it just doesn't apply to the vast majority of Home version users.

Aside, I have installed the Group Policy Editor (both 32 and 64 bit versions) on Windows 7 Home Premium. It's fairly simple once you get the files together. But haven't used it since either, and so haven't even bothered on 8.1.

Since the WinToUSB administrator couldn't bother to read an initial request for help, by replying "what can I do for you" above the request! And not even replying to a second. I'm hoping he doesn't bother to read this either, as it could be considered helpful? It's posted here for other User's benefit.


Print this item