Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 3,125
» Latest member: marinamoskvams
» Forum threads: 338
» Forum posts: 1,622

Full Statistics

Online Users
There are currently 10 online users.
» 0 Member(s) | 10 Guest(s)

Latest Threads
1TB USB-HDD, Next-Butten ...
Forum: WinToUSB
Last Post: admin
09-07-2017, 09:37 AM
» Replies: 3
» Views: 150
"The User Profile Service...
Forum: WinToUSB
Last Post: admin
09-04-2017, 11:33 AM
» Replies: 22
» Views: 10,448
Bitlocked "Windows 8 To G...
Forum: Windows To Go Upgrader
Last Post: admin
08-31-2017, 09:53 PM
» Replies: 14
» Views: 6,409
Unable to delete UEFI ent...
Forum: EasyUEFI
Last Post: admin
08-19-2017, 03:07 PM
» Replies: 3
» Views: 201
the user profile service ...
Forum: WinToUSB
Last Post: admin
08-19-2017, 02:50 PM
» Replies: 3
» Views: 215
Help me no start-up image...
Forum: WinToUSB
Last Post: admin
08-13-2017, 08:32 AM
» Replies: 1
» Views: 109
Error Intalling Windows 1...
Forum: WinToHDD
Last Post: admin
08-10-2017, 11:25 PM
» Replies: 1
» Views: 128
WinToHDD in Windows PE en...
Forum: WinToHDD
Last Post: admin
07-21-2017, 10:21 AM
» Replies: 1
» Views: 143
Unattended New Installati...
Forum: WinToHDD
Last Post: ExaFlop
07-21-2017, 05:48 AM
» Replies: 3
» Views: 2,262
Easy UEFI starts with fai...
Forum: EasyUEFI
Last Post: admin
07-18-2017, 11:50 AM
» Replies: 9
» Views: 681

  Create Options
Posted by: Paul D. - 12-10-2015, 02:44 AM - Forum: WinToUSB - No Replies

Sorry if I missed this in the docs (rtfm) but can someone explain what the three options (Legacy, VHD, VHDx I think) are after formating the device? I won't get overwhelmed if you give a lot of detail Smile

Print this item

  Installation stuck problem
Posted by: anyad - 12-03-2015, 08:54 PM - Forum: WinToUSB - Replies (1)

HI guys,

I succesfuly installed windows 7 on a 16GB usb flash drive, but when I try to install it on my laptop everything goes fine untill it stucks at "setup is installing devices".
I left it more than 24 hours but it didn't move along, what could be the problem???

Print this item

  WinToUsb SanDisk Extreme CZ80 life?
Posted by: sevano - 12-03-2015, 06:16 AM - Forum: WinToUSB - Replies (1)


I've just tried WinToUsb with my old harddrive via usb 2.0 connection, i've installed win 8.1 and surprised how fast it is with an old drive and a usb 2.0.

I'm now planning to buy Sandisk Extreme CZ80 and will install windows 10 64 bit, and run it from my laptops usb 3.0.

Does it have a trim support or is it reliable ? How long it should last, i will use it for web develpment and will not copy-erase large amounts of data, also will disable superfetch options to make the usb flash life better.

Has anybody used the flash drive for a year and had problem ?


Print this item

  Win to USB, VHD's and updating
Posted by: Mack - 12-01-2015, 07:08 AM - Forum: WinToUSB - Replies (1)


I have a MacBook Air and I'm using win to usb to run Windows 10 via a 64Gb USB stick.

I use it mainly for a few older games and it's running well however I have a couple of questions:

When I boot into Windows I've noticed the C drive is created from a VHD file contained on the USB stick. The file and the remaining space show as the D drive. Some things such as the DX9 files I need for older games install to the virtual C drive so space is very tight. Is it 
possible to resize the virtual drive? Does running software from the VHD incur any noticeable performance decrease over running directly from the stick?

Secondly I've tried to update Windows 10 however after downloading the updates Windows states it can not install to a virtual hard drive. How can I fix this?



Print this item

  Problem with disk partitioning
Posted by: homer.web - 11-28-2015, 10:55 PM - Forum: WinToUSB - Replies (3)

Hello, I need help. I have problem with disc partitioning. App will format it the way its shown on the picture. There is no way to change it.

Attached Files Thumbnail(s)
Print this item

  Certified IronKey W300 USB + WinToUSB + Windows 8/10 + Bitlocker for OS Drive works?
Posted by: digiuser - 11-27-2015, 06:53 AM - Forum: WinToUSB - Replies (1)


I'm really hoping somebody can help me before I spend the money on a Certified Windows To Go USB Stick - The IronKey Workspace W300.

I need to be able to create a WindowsToGo stick on this drive, which is certified for WindowsToGo, however I want to use Windows 8/10 Home or Pro rather than Enterprise.

A requirement is that the OS drive can be encrypted using BitLocker.

I successfully got WindowsToGo to work with Windows 8.1 Pro on a non-certified USB Stick using the VHD/VHDX method, however you can't encrypt the OS Drive when it's a VHD/VHDX, it's just not possible. So unfortunately that is not an option.

I am wondering if it's possible to do this with a certified USB Stick? When I use WinToUSB on a regular flash drive it blanks out the Legacy option and forces me to use a VHD option.

Any help will be greatly appreciated...

P.S I am using the free version of WinToUSB at the moment. Looking to buy the flash drive very soon but don't want to blow £100 if it's not going to work as needed.

Print this item

  please delete
Posted by: rjn239 - 11-26-2015, 12:48 AM - Forum: WinToUSB - No Replies

problem solved.

Print this item

  Failed to extract file from WIM file?
Posted by: jasen - 11-16-2015, 11:34 AM - Forum: WinToUSB - Replies (17)

I'm getting this error when attempting to write to an SSD connected via USB. Same error no matter which iso file or install disk I use as a source (tried several different versions of Win7 and Win10). Previously, I had no problem installing to USB sticks and HDs, this is the first time I've tried an SSD, however I assumed it should work exactly the same. At first I thought there was a problem with the iso I was trying to use, but I've verified it does this with any image.

I'm running on Win7. Just mounted the SSD and formatted it NTFS via the management console. What does this error really mean? Is there some special handling required for SSDs?

Print this item

  Translate to portuguese (brazilian)
Posted by: fredericomaia - 11-15-2015, 06:48 AM - Forum: WinToUSB - Replies (1)

Would you like the translation to Brazilian Portuguese?

I do it and free.

Print this item

  Failed to run system API (0x00000015002E0000)
Posted by: LisaDoka - 11-15-2015, 02:39 AM - Forum: WinToUSB - Replies (1)

SO I am trying to get Windows 7 on my USB, and it gives me the error that is the name of the thread, this is the log
2015-11-14 10:13:42 T:00000E6C OS Name:Microsoft Windows XP Professional Version:5.1.2600 Service Pack 3 Build 2600 Bits:32
2015-11-14 10:13:42 T:00000E6C WinToUSB Version:
2015-11-14 10:13:42 T:00000E6C .\main.cpp main 139 Start...
2015-11-14 10:28:34 T:00000A58 .\SelSourcePage.cpp 2341 nRet=0x00000015002E0000
That's a lot of log right there

Print this item