Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 3,130
» Latest member: BelindaCoc
» Forum threads: 338
» Forum posts: 1,622

Full Statistics

Online Users
There are currently 18 online users.
» 0 Member(s) | 18 Guest(s)

Latest Threads
1TB USB-HDD, Next-Butten ...
Forum: WinToUSB
Last Post: admin
09-07-2017, 09:37 AM
» Replies: 3
» Views: 184
"The User Profile Service...
Forum: WinToUSB
Last Post: admin
09-04-2017, 11:33 AM
» Replies: 22
» Views: 10,651
Bitlocked "Windows 8 To G...
Forum: Windows To Go Upgrader
Last Post: admin
08-31-2017, 09:53 PM
» Replies: 14
» Views: 6,558
Unable to delete UEFI ent...
Forum: EasyUEFI
Last Post: admin
08-19-2017, 03:07 PM
» Replies: 3
» Views: 253
the user profile service ...
Forum: WinToUSB
Last Post: admin
08-19-2017, 02:50 PM
» Replies: 3
» Views: 254
Help me no start-up image...
Forum: WinToUSB
Last Post: admin
08-13-2017, 08:32 AM
» Replies: 1
» Views: 137
Error Intalling Windows 1...
Forum: WinToHDD
Last Post: admin
08-10-2017, 11:25 PM
» Replies: 1
» Views: 164
WinToHDD in Windows PE en...
Forum: WinToHDD
Last Post: admin
07-21-2017, 10:21 AM
» Replies: 1
» Views: 182
Unattended New Installati...
Forum: WinToHDD
Last Post: ExaFlop
07-21-2017, 05:48 AM
» Replies: 3
» Views: 2,303
Easy UEFI starts with fai...
Forum: EasyUEFI
Last Post: admin
07-18-2017, 11:50 AM
» Replies: 9
» Views: 764

  Performance of SanDisk Extreme 64 GB and VHDX
Posted by: SuperJMN - 02-24-2016, 08:35 AM - Forum: WinToUSB - Replies (4)

I've ran some different installations from the USB thumb drive and I usually experience severe slowdowns. Usually, the disk usage tops 100% for several minutes and the response time goes up and down from 0 to more than 16 seconds.

This is a screen capture of the Task Manager while this happens. The system, while it happens is almost unusable, and it happens quite often.

[Image: Untitled_zpscuhbia70.png]

What could we do to avoid this?

Print this item

  Cloning stuck at 0%
Posted by: mjv - 02-19-2016, 04:40 AM - Forum: WinToUSB - Replies (1)

Dear dev team,

I'm running Windows 10 Home (just downloaded from Microsoft) with Boot Camp on a MacBook Pro 2015.
I used the app BootIce 1.3.1 to prepare my USB 3.0 stick for UEFI with two partitions.
The first time cloning the existing worked fine (and quite quick). I just made the error that I didn't increase the virtual disk size in VHDX mode. But the Windows booting from the USB worked perfectly.
But still with too little space left, I reformatted the USB drive again.

Now however, the cloning in Windows PE seems to get stuck at 0%.
No error code whatsoever.

Thanks in advance!

Print this item

  Win 8.1 Pro recognised as enterprise?
Posted by: rob - 02-10-2016, 03:01 PM - Forum: WinToUSB - Replies (1)

Hi Forum, I'm trying to use the free version of WinToUSB 2.8 to install Windows 8.1 Pro 64bit downloaded directly from the Microsoft VLSC as a Windows to Go partition.

However, WinToUSB gives me an error that I can't install Enterprise versions of Windows with the free version of WinToUSB.

Any tips on why WinToUSB is recognising Win 8.1 Pro as enterprise?

Thanks for any help!

Print this item

  orange and white lines
Posted by: mov51 - 01-28-2016, 07:15 PM - Forum: WinToUSB - Replies (7)

i have used this program befor (withing in the last 4 months) and it worked fine. i think the changed factor is now i am using an external hard drive that has a terabyte instead of 500 gb. i have 500 gb partitioned as separate storage and 40 as the system partition. the remaining is the boot. whenever i try to boot (i have tried on three pcs) it gives more orange and yellow lines as if the graphics card is mess up but one of them runs from my other external drive that has windows on it. so that can't be the problem. if anyone could help me out that would be great if you need more info i would happily supply it.

Print this item

  Unable to create WinToUsb installation
Posted by: mariomarano - 01-27-2016, 09:32 PM - Forum: WinToUSB - Replies (5)

Hello, i've been trying to use WinToUSB to create a portable windows 10 x86 installation on a VHD placed on my external hard drive. Unfortunately it seems not to work, as WinToUSB can't see my external drive properly (it is a freshly formatted NTFS 1TB toshiba hard drive).
What can i do to solve the issue?
Thanks in advance.
[Image: aMKJUEW.png]

Print this item

  Win8.1 to Mac - stuck at Windows logo
Posted by: anawfullot - 01-27-2016, 10:59 AM - Forum: WinToUSB - Replies (4)

Hello there,

I installed Windows 8.1x64 on a 64GB USB 3.0 Stick using WinToUSB and everything seemed to work fine. Only when I try to actually boot from the USB (using a late 2013 Macbook Pro) I get stuck at the Windows logo and the loading animation, it doesn't initialize installation.

Am I maybe too impatient? Left it for almost 7 hours with no result. W/R speed of the stick is around 70 mb/s.
Did I make a mistake in formatting the USB drive to be bootable on a Macbook?
Or is it something else?

I'd be highly thankful if someone could help me.

Print this item

  Disk read error occurred
Posted by: duzera - 01-26-2016, 11:40 AM - Forum: WinToUSB - Replies (1)

Hi, I use the soft to make a .iso image of windows 7 ultimate x86 to a 16 GB Kingston pen drive, but does not load windows 7 on put it and immediately error message "disk read error occurred," press ctr + alt + del to restart. I tested on other PCs and message shows too. How to proceed? Thanks. My installed copy of windows on the PCs is Windows 8.1.

Print this item

Photo Disk or partition space is insufficient
Posted by: gquiring - 01-22-2016, 06:47 AM - Forum: WinToUSB - Replies (2)

I am trying to create a Windows 10 Pro to a 64gig USB 3.0 flash drive using an ISO image.  I am allocating the whole flash drive to WINtoUSB. I changed it to VHD installation mode and still can't get past this error.  I also tried a different brand USB flash drive and got the same error.  I am using build 2.7

Print this item

Posted by: pascalwil - 01-18-2016, 09:28 PM - Forum: WinToUSB - Replies (7)

Having searched for it on the forum with no result for a working solution I'm asking
Anyone else having this error message at boot time after successful creation on a VHDX on a USB stick
My config is Windows 10 VHDX on a 64 GB stick

I've searched the web for this error in general but what is the meaning of this error in the particular case of WinTo USB?

BTW great product

Print this item

  Failed to run system API.(0x000000150065A000)
Posted by: MagpieIT - 01-18-2016, 03:56 AM - Forum: WinToUSB - Replies (1)

Hi I get the following error message when trying to install WinToUSB 2.7

                  Failed to run system API.(0x000000150065A000) 

If I click OK on I get a second error message, see attachments.

Thanks in advance.

System is Sony SVE17,  Core, i7 2.20GHz, 8Gb RAM, 1Tb Hd, O/S Win 7 Pro 64bit.

Attached Files Thumbnail(s)
Print this item