Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 3,130
» Latest member: BelindaCoc
» Forum threads: 338
» Forum posts: 1,622

Full Statistics

Online Users
There are currently 13 online users.
» 0 Member(s) | 13 Guest(s)

Latest Threads
1TB USB-HDD, Next-Butten ...
Forum: WinToUSB
Last Post: admin
09-07-2017, 09:37 AM
» Replies: 3
» Views: 184
"The User Profile Service...
Forum: WinToUSB
Last Post: admin
09-04-2017, 11:33 AM
» Replies: 22
» Views: 10,650
Bitlocked "Windows 8 To G...
Forum: Windows To Go Upgrader
Last Post: admin
08-31-2017, 09:53 PM
» Replies: 14
» Views: 6,556
Unable to delete UEFI ent...
Forum: EasyUEFI
Last Post: admin
08-19-2017, 03:07 PM
» Replies: 3
» Views: 253
the user profile service ...
Forum: WinToUSB
Last Post: admin
08-19-2017, 02:50 PM
» Replies: 3
» Views: 254
Help me no start-up image...
Forum: WinToUSB
Last Post: admin
08-13-2017, 08:32 AM
» Replies: 1
» Views: 137
Error Intalling Windows 1...
Forum: WinToHDD
Last Post: admin
08-10-2017, 11:25 PM
» Replies: 1
» Views: 162
WinToHDD in Windows PE en...
Forum: WinToHDD
Last Post: admin
07-21-2017, 10:21 AM
» Replies: 1
» Views: 181
Unattended New Installati...
Forum: WinToHDD
Last Post: ExaFlop
07-21-2017, 05:48 AM
» Replies: 3
» Views: 2,303
Easy UEFI starts with fai...
Forum: EasyUEFI
Last Post: admin
07-18-2017, 11:50 AM
» Replies: 9
» Views: 763

  Free/Trial version complains Win 7 Pro is "Enterprise/Server"
Posted by: stokely - 04-04-2016, 12:47 PM - Forum: WinToUSB - Replies (3)

I'm a new user and want to try out the product. I might purchase a license in the future, but I can't get my first try to even start as the free/trial version is giving me the following message:

"The free/trial version doesn't support Windows Enterprise/Server operating systems.(0x0000010708AB0000)"

I'm just trying to install Windows 7 Pro.....is that supposed to be restricted in the free/trial version?

Am I doing something wrong?

Screenshot attached of page where I'm selecting the version to install: hitting the next button gives a dialog with the message above.

Thanks for any insight or tips to get it to work.

Attached Files Thumbnail(s)
Print this item

  kingstondatatraveler 3.0 error
Posted by: Marek - 04-03-2016, 05:20 AM - Forum: WinToUSB - Replies (1)

when i try to install windows 10 PRO on kingston data traveler G4 usb3.0 128gb i with drive partition and virtual space 14gb i get en error disk on partition space is insufficient: (0x000000c2094B0000) when i increase the virtual space 20gb click next the windows is at 0% and all of the USB ports disconnect and cannot be found.

Attached Files Thumbnail(s)
Print this item

  Failed to extract file from WIM file?
Posted by: an0nymity - 03-30-2016, 08:41 PM - Forum: WinToUSB - Replies (13)

Failed to extract file from WIM file using Win10 x64 ENT VL ISO to Kingston DT Workstation 64GB USB.

Attached Files
.txt   user.log.1.txt (Size: 7.41 KB / Downloads: 1)
.txt   user.log.2.txt (Size: 155.85 KB / Downloads: 1)
.txt   user.log.3.txt (Size: 97.63 KB / Downloads: 2)
Print this item

  Running from Extreme 64GB has changed windows on local drive
Posted by: usbear - 03-26-2016, 08:02 PM - Forum: WinToUSB - Replies (3)

This has happened to me twice now cloning Window 8.1 to Extreme usb 3.0 works 100%, however it seems when the space is getting low on the 64GB stick windows decides to use the paging file on the local internal drives & also changing the boot menu thinking it shouldboot from D drive & not  drive C.

Print this item

  Cloned OS can't boot at other laptop
Posted by: stevenson - 03-23-2016, 02:59 PM - Forum: WinToUSB - Replies (1)

Hi All,

Good day. I'm having issue to use my cloned OS in different laptop. It is successful to use the cloned OS in Lenovo ThinkPad L430.

However, when I try to use in HP EliteBook 840, it failed.

I had checked the BIOS/UEFI setting at HP EliteBook 840 and it is using Legacy instead of UEFI.

Take note that both Lenovo ThinkPad L430 and HP EliteBook 840 are using windows 7 32 bits and both using Legacy but it just can't use in HP EliteBook.

I'm using external SSD running USB 3.0 with 128GB ADATA SSD that plug in into laptop USB3.0 slot.

The clone OS is windows 8.1 and it is perfectly running in Lenovo ThinkPad L430.

Anyone can help?


Print this item

  Having trouble creating paritions
Posted by: CussT999 - 03-18-2016, 07:46 AM - Forum: WinToUSB - Replies (1)


Recently, I have been trying to get a portable version of windows onto a flash for me to use on other computers. I have gone though lots of tutorials and threads, and I think in the process of reading this thread here I tried to clean my flash drive as I was getting the error message, "Version of Windows Already Installed" (I got it to start successfully before, but cancelled it because I thought it wasn't working, and now I realized I could have just deleted the hidden files, im sorry for being so stupid.) I tried to fix it using the diskpart commands, but I am unable to execute the command "format quick fs-nfts" as it says, "The file system is incompatible." I tried to go back into WinToUsb to see if I could start the installation again, but I am unable to select a boot partition now. Is there any way to fix this?

Print this item

  How start VHDX from a Win Boot Menu
Posted by: lbosco76 - 03-17-2016, 01:08 AM - Forum: WinToUSB - Replies (4)

I have a pc with win 8.1. From another pc I made a USB device with a VHDX-based Windows. I follow instruction "Booting both BIOS-based and UEFI-based computer" and create 2 partition, one FAT32 and one NTFS.

Now I want modify the boot Menu of win 8.1 to add an entry to boot from USB VHDX. The difficult is that in a new Entry of the Boot Menu I must insert the path of *.efi in \Windows\syste32\ directory. Obviusly if the operating system is into del VHDX, I haven't a Windows path.

Someone know if is possible and how, to invoke from a Windows Boot Menu the start of a Windows OS inside a VHDX?


Print this item

Exclamation (Help) Failed to extract file from WIM file.
Posted by: LeNader - 03-15-2016, 02:15 AM - Forum: WinToUSB - Replies (1)

Failed to extract file from the WIM file. Please temporarily deactivate your anti-virus software, and try again. (0x000000F400B40000)
Well, my anti-virus expired and I turned off windows defender, still unsure why i could not install Huh

Print this item

  Windows 10: Possible to use drive encryption on external drive with Windows 10?
Posted by: gregg098 - 03-02-2016, 11:14 AM - Forum: WinToUSB - Replies (1)

I used WintoUSB to install Windows 10 home to an external drive. Works great right now.  If I were to upgrade to Windows 10 Pro, would Bitlocker work on the drive since its booted from USB?

Or, is there a better solution that still encrypts the entire drive AND lets me boot from it?


Print this item

  Can only create VHD (Legacy, VHDX grayed out) UPDATE:MUST USE WIN8/10 HOST FOR VHDX
Posted by: woody123 - 03-01-2016, 03:44 AM - Forum: WinToUSB - Replies (3)


VHD works great, but how does one create a Legacy or VHDX stick when those options are grayed out?

I've been successful in converting the VHD to VHDX via Hyper-V Manager,

but not successful yet in getting it to boot by changing the device with BCDEDIT:

bcdedit /set {new_guid} device vhd=WinToUSB.vhdx

Is there a better procedure?


Print this item