Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 3,130
» Latest member: BelindaCoc
» Forum threads: 338
» Forum posts: 1,622

Full Statistics

Online Users
There are currently 13 online users.
» 0 Member(s) | 13 Guest(s)

Latest Threads
1TB USB-HDD, Next-Butten ...
Forum: WinToUSB
Last Post: admin
09-07-2017, 09:37 AM
» Replies: 3
» Views: 179
"The User Profile Service...
Forum: WinToUSB
Last Post: admin
09-04-2017, 11:33 AM
» Replies: 22
» Views: 10,620
Bitlocked "Windows 8 To G...
Forum: Windows To Go Upgrader
Last Post: admin
08-31-2017, 09:53 PM
» Replies: 14
» Views: 6,542
Unable to delete UEFI ent...
Forum: EasyUEFI
Last Post: admin
08-19-2017, 03:07 PM
» Replies: 3
» Views: 249
the user profile service ...
Forum: WinToUSB
Last Post: admin
08-19-2017, 02:50 PM
» Replies: 3
» Views: 252
Help me no start-up image...
Forum: WinToUSB
Last Post: admin
08-13-2017, 08:32 AM
» Replies: 1
» Views: 135
Error Intalling Windows 1...
Forum: WinToHDD
Last Post: admin
08-10-2017, 11:25 PM
» Replies: 1
» Views: 158
WinToHDD in Windows PE en...
Forum: WinToHDD
Last Post: admin
07-21-2017, 10:21 AM
» Replies: 1
» Views: 178
Unattended New Installati...
Forum: WinToHDD
Last Post: ExaFlop
07-21-2017, 05:48 AM
» Replies: 3
» Views: 2,299
Easy UEFI starts with fai...
Forum: EasyUEFI
Last Post: admin
07-18-2017, 11:50 AM
» Replies: 9
» Views: 746

  Not working in window 7
Posted by: sumitsharma - 04-30-2016, 04:02 PM - Forum: WinToUSB - Replies (2)


I installed wintousb in my laptop but is is not working. I used window 7. Suggest me the tips.

Print this item

  Virus WHY?
Posted by: Lien1454 - 04-27-2016, 02:41 AM - Forum: WinToUSB - Replies (6)


I downloaded WinToUSB_Setup.exe from this web site from clicking the FREE link to try it.
I installed it and then went to make a Windows 8.1 Pro pen stick. I left it and come back to see the following message...

26.04.2016 16.17.15;Detected object (process memory) was deleted.;c:\program files\wintousb\bin\wintousb.exe;c:\program files\wintousb\bin\wintousb.exe;PDM:Trojan.Win32.Generic;Other malware;04/26/2016 16:17:15

Kaspersky then did a roll back of infected files and prompted a reboot.
Then it performed a full scan.

So has your setup file been exploited?


Print this item

  "The User Profile Service service failed the sign-in"
Posted by: amo001 - 04-26-2016, 04:57 PM - Forum: WinToUSB - Replies (22)

i tried different Versions if Windows Iso Images (7 Ent 32bit, 7 Ent 64bit, 8.1 Ent 64bit) to create a Boot Stick.
Everything seems good, until logging in to Windows. Then I get this Error Message.
Can anybody help?
Thx in advance!

Print this item

  Disk or partition space is insufficient.(0x000000C2091E0000)
Posted by: feeldumb - 04-21-2016, 10:50 PM - Forum: WinToUSB - Replies (3)

I am trying to clone my windows 7 starter laptop to a Transcend 32GB 3.0 USB.

I just keep getting this error message

Disk or partition space is insufficient.(0x000000C2091E0000)

Any advice?

oops, can I delete this?

Print this item

  error cloning windows 7 starter
Posted by: feeldumb - 04-19-2016, 12:30 AM - Forum: WinToUSB - Replies (18)

When I tried to use WinToUSB version 2.9 build apr 6, 2016 to clone my windows 7 starter laptop to a new 32GB USB I get this error:

Disk or partition space is insufficient.(0x000000C2091E0000)

When I say clone, it shows:
Name: Microsoft Windows 7 Starter (x86)
Version: 6.1.7601 Service pack 1 build 7601
System Partition: C:, NTFS, Used 25.02GB, Capacity 80.0 GB
Boot Partition: C:, NTFS, Used 25.02GB, Capacity 80.0 GB
Bios Mode: Legacy BIOS

hit next, get select destination disk
Disk1: JetflashTranscend32GB

Which it formats just fine

Then I get select system and boot partition.
It shows
Disk 1 WinToUSB (FSmile
29.42G 29.41G

for both.

I wondered if those were the sizes, but when I removed software from my system to make my boot disk smaller, it showed no change. My C drive now shows 25GB used, which is a lot smaller that the first time I tried this.
But still same error.


When I try this with my 8GB USB drive, it just says insufficient space, without formatting my USB.

It did create a system from the windows 7 starter iso file I have, but when I boot from that, the screen resolution is not adjustable, it cannot find my wifi (so no net), and none of the troubleshooters appear to work.

I have pared my system disk down to 25GB used.

I wish WinToUSB would tell me how big a USB I need. More useful than just what you got is not enough.

Help, please!

Print this item

  Windows 10 Could not complete the installation
Posted by: imanc - 04-18-2016, 05:24 PM - Forum: WinToUSB - Replies (2)

I'm a ne forum user, hello everyone.
I used the software wintousb to prepare a 32gb usb flash drive with Windows 10 (VHDX mode), all goes well on the first boot until the first wizard of choosing date, time and other options: a message error appear saying "Windows could not complete the installation" and reboots.

If I use a normal HDD I don't have this error.
Can you help me?

Thank you,

Print this item

  Windows 10 asks for login password after clean install?
Posted by: Fiksdal - 04-11-2016, 08:34 PM - Forum: WinToUSB - Replies (2)


Using a friends laptop, I tried to create a bootable Windows 10 Pro, 64-bit USB drive.

Installation went ahead as usual, but after booting from the drive, and going through some of the normal setup stuff, Windows asked for a login password. There was already a user account. At no point did I set such a password. What causes this, and how can I get around it?

It should be noted that the laptop itself already had that that exact same version of Windows 10, installed internally. But there was no password set on the internal installation.

I also tried to boot a WinToUSB disk I had previously created on another computer, one with Windows 8 on it, and that one booted perfectly here.

Has anybody seen this problem before? Does anybody know how to get around it?

Print this item

  Use WinToUSB from USB Windows?
Posted by: Fiksdal - 04-11-2016, 03:26 PM - Forum: WinToUSB - Replies (8)


My only Windows system is a WinToUSB, and I'm trying to create another bootable USB from this system. I'm creating it from an ISO file.

When I try to install, I get this error message: Failed to run system API.(0x00130015011F4000)

Installing to the same USB, with the same ISO, and the same version of the program has worked fine in the past when using a computer in which Windows is running from the internal HDD.

Why is this happening? Is it not possible to create another bootable USB when you are already booting from a WinToUSB created disk?

I've also tried cloning the current system, but that didn't work either.

Print this item

  Why was it uselessly slow from a USB 3 flash drive?
Posted by: Fiksdal - 04-11-2016, 01:58 AM - Forum: WinToUSB - Replies (7)

I've tried using WinToUSB on both a 32 GB USB 3 flash drive and a really old 160 GB  mechanical (spinning) drive.

I've tested both, and the flash drive has much faster read/write speeds than the spinning drive. It can do like 130/60 MBps, while the spinning drive is more like 27/27.

Yet, when I tried to install Windows 10 on the flash drive, and booted from it, it was painfully slow. It froze all the time, and was basically useless.

Running from the (8 year old) mechanical drive, it works just fine! It's probably not at optimal speed, but it's just fine for my needs.

I remember getting a warning while installing to the flash drive, saying that it might not work very well on that drive. But why is that? Isn't read/write speed the most important thing? What limitations are there on the USB 3 flash drive that made running Windows from it not work? I mean, it's read/write speeds are so fast!

Print this item

  How can I access the internal HDD?
Posted by: Fiksdal - 04-11-2016, 01:51 AM - Forum: WinToUSB - Replies (3)


The internal HDD of the computer I'm booting WinToUSB drive on does not appear in Windows Explorer. How can I make it appear?

I'm running Windows 10 Pro, 64-bit. I just made a fresh installation using WinToUSB.

I remember it working before. But I was using Windows 8, 32-bit back then. It was the same computer.

What can I do to make the computer's internal HDD appear in Windows Explorer?

Print this item