Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 3,150
» Latest member: war44598
» Forum threads: 345
» Forum posts: 1,651

Full Statistics

Online Users
There are currently 13 online users.
» 0 Member(s) | 13 Guest(s)

Latest Threads
Worked on windows 10 but ...
Forum: WinToHDD
Last Post: mrtonn
6 hours ago
» Replies: 2
» Views: 21
Forum: WinToHDD
Last Post: admin
10-22-2017, 08:57 PM
» Replies: 1
» Views: 12
100% Free Data Recovery S...
Forum: Hasleo Data Recovery
Last Post: admin
10-19-2017, 08:09 PM
» Replies: 5
» Views: 1,103
About disk optimized tool...
Forum: WinToUSB
Last Post: admin
10-19-2017, 12:25 PM
» Replies: 5
» Views: 96
whats mean error 0x03e601...
Forum: WinToHDD
Last Post: admin
10-18-2017, 05:25 PM
» Replies: 1
» Views: 34
Application error 0xc0000...
Forum: EasyUEFI
Last Post: admin
10-09-2017, 10:36 PM
» Replies: 3
» Views: 104
Clone Windows installed o...
Forum: WinToUSB
Last Post: Crow
10-07-2017, 12:02 AM
» Replies: 6
» Views: 174
Failed to run system API ...
Forum: WinToHDD
Last Post: admin
10-04-2017, 11:11 AM
» Replies: 3
» Views: 141
1TB USB-HDD, Next-Butten ...
Forum: WinToUSB
Last Post: admin
09-07-2017, 09:37 AM
» Replies: 3
» Views: 298
"The User Profile Service...
Forum: WinToUSB
Last Post: admin
09-04-2017, 11:33 AM
» Replies: 22
» Views: 11,119

  Can't select a Partition
Posted by: crunkness - 07-29-2016, 07:16 AM - Forum: WinToUSB - Replies (5)

Hey guys,
i got a problem with WinToUSB. After i selected my USB Drive it show me my partitions, but i cant select them. There is a box to click but it won't. don't know what i have done wrong. In another thread someone fixed it with expanding his allocation but this didnt helped me. Some ideas or solution?
[Image: mn769md6.jpg]

Print this item

Photo How to partition USB drive?
Posted by: peter9999 - 07-26-2016, 09:19 PM - Forum: WinToUSB - Replies (1)

I have a 30GB Kingston DataTraveller USB Sick. Win-to-USB formats it to only 1 partition (MBR, NTFS). So I cant go on, as the second partition is missing.

I took the stick to a Linux and created 2 partitions (Fat32, NtfS) using gparted, as Windows cant do that (i think).

BUT when I use that stick, Win-to-USB reformats it again after selection of the target device!

How to do that?

p.s.: whats the minimum size of the boot partition? (I want to install Win10 on the USB Stick).


Attached Files Thumbnail(s)
Print this item

  Failed to run system API error
Posted by: fatwaster - 07-26-2016, 07:10 PM - Forum: WinToUSB - Replies (1)


I'm trying to put Hyper-V Server 2016 Technical Preview onto a USB stick / HDD but keep running into the same error - Failed to run system API.(0x0003001502890000) . I've tried Legacy, VHD and VHDX installs with the same results. Could you shed any light on this error (or advise what I've done wrong)? Log file is attached.



Attached Files
.txt   user.log.txt (Size: 173.88 KB / Downloads: 2)
Print this item

  Support for Arsenal Virtual SCSI disk devices as destination disk
Posted by: nbsp - 07-26-2016, 06:49 PM - Forum: WinToUSB - Replies (1)


It would be nice to have support for Arsenal Virtual SCSI disk devices as destination disk. These are virtual disk devices created by the Arsenal Image Mounter tool. Currently these are not shown in the "Please select the destination disk:" combobox (probably because they are not using the USB bus).

This way it is not necessary to use an actual physical disk as destination, but a virtual one (a VHD image, for instance). These may be used within a virtual machine. Another usage example is with Easy2Boot, which can boot VHD files.


Print this item

  Memory_Management error
Posted by: cobarcore - 07-25-2016, 09:48 PM - Forum: WinToUSB - Replies (9)

Dear all,
I'm now to this great world of Windows Portable.

I've installed Win10 on a USB flash and when starting I get a blue screen with
":( Your PC ran into a problem and needs to restart. You can restart. If you'd like to know more, you can search online later for this error: MEMORY_MANAGEMENT"

Tech data:
PC: Dell Inspiron 7359, i7, 13", USB3, Win10-64 (service tag 9ZDW682)
USB flash: Kingstone HyperX Savage 256 GB, 350/250 MB/s
Installed portable OS: Win 10-64 (installed in VHDX mode); tried also Win8-64 in VHDX and VHDX, same error.

I needed to set the Boot mode to Legacy (non UEFI) to be able to select the USB drive for boot (F12 at startup).
By the way, after setting Boot Legacy mode, when I'd like to boot again with the original OS, I need to change again Boot Mode settings to Only UEFI.

Any idea?

Print this item

  Virtual Disk to WinToUSB
Posted by: AdminFromHell - 07-25-2016, 08:26 PM - Forum: WinToUSB - Replies (1)

I installed Win7 on a virtual machine (Oracle VirtualBox).
-I got a SanDisk Ultra 32 GB USB 3.0 (connected to USB 2.0 port during all of this)
-Win7 SP1

1. Created a dynamic vhd in Windows 7, created 2 partitions:
SYSTEM - FAT32 100 MB active and primary
BOOT(Windows) - NTFS 28 GB primary

2. Then i opened the vhd in VirtualBox and installed Win7 on it.

3. Started Win2USB and choose "Image File". I opened the vhd file I just installed Win7 to.

Now here is the problem. When I come to the "Please select the system partition" screen I can only choose one partition and not the two I created.
Why? What can I do to fix that? Or are vhd files not really supported?
I guess the 0x000.. error occurs because there is only one partition.

Would be great to be able to do a VM-machine to USB-machine conversion Smile

[Image: 1628oe9.jpg]

[Image: 23jg3zq.jpg]

[Image: 2m3fktd.jpg]

Print this item

  Won´t accept preformatted partitions?
Posted by: Salerud - 07-25-2016, 01:47 AM - Forum: WinToUSB - Replies (1)


I´m having a hard time completing the installtion due to disk partition or space problem. I have used this "Kingston DT 100 G2 16 GB" (recognized as 14,6 GB) before installing Win10 but I can´t seem to succeed now.

First I tried with just using WinToUSB and letting it format the USB, then I get the disk space problem:

After that I tried manually formatting the USB into two different formations with disk part and after that MiniTool Partition Free into one primary NTFS partition with 14 GB of space and then another one with FAT32 with 987 MB of space. Then when I´m trying to use WinToUSB it doesn´t accept my partitions and want to format them:

How its formatted:


The "error":

What I´m a doing wrong?! :S

Best regards,

Print this item

Star Windows 10 - Using blu-ray disc instead of usb-thumb drive?
Posted by: SAM - 07-22-2016, 11:30 PM - Forum: WinToUSB - Replies (3)


I want to create a Windows 10 Pro. 64bit boot medium with WinToUSB. Then I want to live-boot Windows 10 and officially activate it. (hardware ID)

* Is it possible to use a Blu-ray disc (R / RW) instead of a usb thumb drive?

* If it's not possible with WinToUSB, could I just use the Windows 10 iso file provided by Microsoft and burn it onto my blu-ray with e.g. Nero? Would this work to boot Windows 10 and officially activate Windows 10 for my computer (hardware)?


Print this item

  Ver 3.1 Error "Disk type cannot be identified.(0x0578003802FD0000)"
Posted by: AKPhotographer - 07-15-2016, 05:11 PM - Forum: WinToUSB - Replies (1)

I'm on a Windows 10 computer, using the latest version of WinToUSB, and every time I go to select my external hard disk drive, the error message "Disk type cannot be identified.(0x0578003802FD0000)" pops up. I have tried searching the Internet and cannot find anyone else with this problem.

Side note: I just used this hard drive to install the 64 bit version of Windows 7 Professional from an ISO image onto my hard drive, accidentally selecting "Windows 7 Home Premium" and unknowingly running everything through USB 3.0 ports. Needless to say my first run didn't work. I'm now going to install the 32 bit version (just to be safe) of Windows 7 Professional from an ISO image, however WinToUSB won't even identify my hard drive.

Print this item

  Cloning Error
Posted by: qtmhlgrm - 07-09-2016, 04:39 AM - Forum: WinToUSB - Replies (3)


I am attempting to clone my current Windows 10 build to USB but continue to get an error message "Unsupported File System. (0x0005009000390000)
The software successfully formats my usb drive and the system reboots but then does not move past 0% and fails with this error.

128GB USB 3.0 DataTraveler
Windows 10
Microsoft Surface Pro 3

Print this item