Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 8,782
» Latest member: jounmullerab
» Forum threads: 549
» Forum posts: 2,557

Full Statistics

Online Users
There are currently 50 online users.
» 0 Member(s) | 48 Guest(s)
Bing, Google

Latest Threads
Red stop sign symbol
Forum: Hasleo Data Recovery & Hasleo BitLocker Data Recovery
Last Post: Lxtina
8 hours ago
» Replies: 2
» Views: 23
Hasleo Backup Suite V2.0 ...
Forum: Hasleo Backup Suite (Free Windows Backup & Restore Software)
Last Post: admin
10-15-2021, 12:15 PM
» Replies: 30
» Views: 4,558
is it possible to install...
Forum: WinToUSB (Best Windows To Go Creator)
Last Post: admin
10-15-2021, 12:08 PM
» Replies: 1
» Views: 94
not start anymore
Forum: Hasleo Backup Suite (Free Windows Backup & Restore Software)
Last Post: admin
09-29-2021, 07:39 PM
» Replies: 16
» Views: 2,712
OneDrive Personal Vault
Forum: WinToUSB (Best Windows To Go Creator)
Last Post: odoo
09-28-2021, 12:55 AM
» Replies: 5
» Views: 1,852
Hi all!
Forum: Hasleo Backup Suite (Free Windows Backup & Restore Software)
Last Post: admin
08-22-2021, 04:50 PM
» Replies: 1
» Views: 445
Unlocking things WinToUSB...
Forum: WinToUSB (Best Windows To Go Creator)
Last Post: admin
08-19-2021, 09:59 AM
» Replies: 1
» Views: 475
PC refuses to sleep when ...
Forum: WinToUSB (Best Windows To Go Creator)
Last Post: admin
08-04-2021, 10:06 AM
» Replies: 1
» Views: 454
Reduce partition size Win...
Forum: WinToUSB (Best Windows To Go Creator)
Last Post: admin
07-31-2021, 11:25 AM
» Replies: 2
» Views: 648
How can I access the inte...
Forum: WinToUSB (Best Windows To Go Creator)
Last Post: webpr
07-20-2021, 11:30 AM
» Replies: 4
» Views: 7,762

 
  0x045D001501210000 Error
Posted by: bipin joseph - 07-26-2020, 06:35 PM - Forum: WinToUSB (Best Windows To Go Creator) - Replies (1)

i install windows 7 on my scandisk 64GB USB driver on 2 week back. Now i am planing to install windows 10 on that same USB drive. when i install windows 10 with wintousb it showing an error failed to run system api.(0x045D001501210000). so i try to format that Drive. but i canot possible to format. it showing "the drive is write protected". i tried so many method(Fdisk, regedit & so many third party software) to remove write protection of that drive. but i cant Sad . anybody please help me to how to remove write protection of that USB drive.

Print this item

  WinToUSB License Question
Posted by: mconwell - 07-18-2020, 01:35 AM - Forum: WinToUSB (Best Windows To Go Creator) - Replies (1)

The professional license indicates that I can register WinToUSB on 2 computers.  

I will be using 1 license on a VM to install Windows on a USB drive.  I'm concerned that if that VM is destroyed or somehow lost, is that license forever gone?  

Or is the license saying that I can only create 2 USB Windows installations?

Thanks,

Mike

Print this item

  [RESOLVED] Problem: The system cannot find the device specified.
Posted by: rhys - 07-15-2020, 08:41 PM - Forum: WinToUSB (Best Windows To Go Creator) - Replies (2)

I'm wondering if anyone can offer advice on this. I am having a problem when creating a WinToUSB 'Physical to USB' copy. I've previously been succesful with this laptop/external SSD, but now am repeatedly hitting this issue.

WinToUSB professional version 5.5
Source: Lenovo T490 1TB NVME
Target: Samsung Portabl SSD T5 (500GB) (attemped when connected via thunderbolt & USB 3)

Steps:

  • select 'Physical to USB'
  • choose the T5 SSD from the dropdown choice
  • accept the default 'MBR for BIOS and UEFI' format option

Formatting begins, with a 100MB FAT32, and 466GB NTFS partitions being created. Shortly after that begins (30 - 60 seconds) the following message is displayed:

The system cannot find the device specified.(0x00050066042C0000)

I have tried all format options instead, and also used Partdisk 'Clean' to ensure that the target drive is as blank as possible. I have also tried removing bitlocker encryption from the source drive. Still the same issue.

If I choose the 'Keep the existing Partition scheme' option when formatting, then the next panel does show the target disk, but does not allow me to select which partition should be used for EFI & Boot.

Any suggestions welcome.

Print this item

  Your PC/Device needs to be repaired
Posted by: shaneh - 06-12-2020, 11:14 PM - Forum: WinToUSB (Best Windows To Go Creator) - Replies (1)

Hi,

I just purchased the WinToUSB Professional in order to install windows 10 on my Samsung 1TB external drive.

I downloaded the Windows iso with the MediaCreationTool from Windows. I then selected the downloaded iso, Windows 10 Professional and the external drive through the wizard. I then selected MBR for BIOS and UEFI.

[Image: 5Pm9x4VXFGJm.png]

I leave the next page with the defaults:

[Image: 5PmAKUJzuigs.png]

Everything seems to install fine. When I restart the PC and select the harddrive in the BootManager I get the following error:

[Image: 5PmAylRQtswM.jpg]

Does anyone know what the problem may be and I how I might go about trying to sort it out?

Any help would be greatly appreciated.

Print this item

  How to patch USB 3.0 drivers to Windows 7 installation
Posted by: Moline - 06-10-2020, 04:52 AM - Forum: WinToUSB (Best Windows To Go Creator) - Replies (1)

I'm trying to install Windows 7 to an external HDD on a laptop that has USB 3.0 ports, but when I try to boot into Windows 7, it throws a BSOD, 0x07b, which is inaccessible boot device. I am fairly certain this is due to the USB 3.0 drivers not being present. I did find a field within the program called Additional Drivers, so I navigate to the Intel eXtensible USB drivers folder that I have and select it, but it appears to do nothing. Anyone have any solutions for patching USB 3.0 drivers with this program?

Print this item

  OneDrive Personal Vault
Posted by: schlangz - 06-01-2020, 11:07 AM - Forum: WinToUSB (Best Windows To Go Creator) - Replies (5)

Hi, I've been unable to unlock my OneDrive personal vault on my WinToUSB installation. I'm also using the exact same Windows version with an internal HDD on a different computer and there the problem does not exist.

This is the error message from Virtual Disk Service from the event log which can be reproduced every time:

Code:
VDS fails to write boot code on a disk during clean operation. Error code: 80070013@02070008

Any idea how this can be solved? Thank you & Cheers

Print this item

  WinToUsb with Samsung X5
Posted by: bianca.ayotte - 05-27-2020, 11:30 AM - Forum: WinToUSB (Best Windows To Go Creator) - Replies (3)

Hi!

I just bought the Pro Version of WinToUsb to install Windows 10 on my Samsung X5 SSD. I can't go pass the format step.

When using GPT for UEFI, I'm getting this error message : Échec du lancement du système API.(0x0571001501210000).


Other options are greyed.

Is there anything I can do? Lors of money for a dead end  Sad

Thank you!



Attached Files Thumbnail(s)
       
Print this item

  API error (0x0571001501210000)
Posted by: AOS55 - 05-13-2020, 05:02 AM - Forum: WinToUSB (Best Windows To Go Creator) - Replies (9)

Hi all,

I am trying to make a live windows iso file from 2018 13"MBP on a samsung X5 (1TB).

I understand to use a thunderbolt drive you need to purchase the professional license however when I run the formatting I recieved the following error message (API error (0x0571001501210000)) I couldnt find documentation for the installer that pointed to this error. I understand an external library is used for the boot driver is it possible the call to the API is in error. Any help would be appreciated.

I used disk utility to format the drive on a parralels desktop.

Thanks all.

Print this item

  Convert Windows 10 Pro internal M.2 NVMe SSD to Windows to Go
Posted by: Hacker26 - 04-22-2020, 07:18 AM - Forum: WinToUSB (Best Windows To Go Creator) - Replies (1)

Hey Guys

I'm trying to convert an exisiting Windows installation on a M.2 SSD NVMe to a Windows to Go version. The disk size is 256GB and 192GB of the disk is free. When I run WinToUSB I get in the dropdown for the destination disk my internal SSD (there is no other HDD attached to that laptop, so only the internal one can show up in the dropdown). 
Here a screenshot:
   
As far as I understand you can't convert a internal HDD or SSD. According to the instructions it must be in a external closure. 
I would love to know if, 
a) Is it possible to convert a running Windows System?
b) If it isn't possible, how am I meant to convert a Windows which is on a M.2 NVMe SSD (hardly any external disk enclosures for NVMe form factor...)? (The purpose of that conversion is to build out the SSD and then place it into another machine which also has a M.2 slot)

Your response is greatly appreciated

Thanks in advance

Print this item

  Virtual memory not working on any Windows 7 version
Posted by: judester30 - 04-16-2020, 06:58 AM - Forum: WinToUSB (Best Windows To Go Creator) - Replies (1)

The pagefile.sys, refues to be created even after changing virtual memory settings to 0 and back and I'm stuck with 0MB, so basically nothing, windows is virtually unusable. No solutions have worked as I have tried for 24 hours, I reinstalled windows three times, with different iso's, editions and settings but I get the same error. I'm running it off of an external hard drive and no internal hard drive, if that information matters. Can someone help so I can actually use windows again, I've been stuck without a computer for three weeks.

Print this item