Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 3,125
» Latest member: marinamoskvams
» Forum threads: 338
» Forum posts: 1,622

Full Statistics

Online Users
There are currently 15 online users.
» 0 Member(s) | 15 Guest(s)

Latest Threads
1TB USB-HDD, Next-Butten ...
Forum: WinToUSB
Last Post: admin
09-07-2017, 09:37 AM
» Replies: 3
» Views: 153
"The User Profile Service...
Forum: WinToUSB
Last Post: admin
09-04-2017, 11:33 AM
» Replies: 22
» Views: 10,449
Bitlocked "Windows 8 To G...
Forum: Windows To Go Upgrader
Last Post: admin
08-31-2017, 09:53 PM
» Replies: 14
» Views: 6,416
Unable to delete UEFI ent...
Forum: EasyUEFI
Last Post: admin
08-19-2017, 03:07 PM
» Replies: 3
» Views: 203
the user profile service ...
Forum: WinToUSB
Last Post: admin
08-19-2017, 02:50 PM
» Replies: 3
» Views: 215
Help me no start-up image...
Forum: WinToUSB
Last Post: admin
08-13-2017, 08:32 AM
» Replies: 1
» Views: 110
Error Intalling Windows 1...
Forum: WinToHDD
Last Post: admin
08-10-2017, 11:25 PM
» Replies: 1
» Views: 130
WinToHDD in Windows PE en...
Forum: WinToHDD
Last Post: admin
07-21-2017, 10:21 AM
» Replies: 1
» Views: 144
Unattended New Installati...
Forum: WinToHDD
Last Post: ExaFlop
07-21-2017, 05:48 AM
» Replies: 3
» Views: 2,262
Easy UEFI starts with fai...
Forum: EasyUEFI
Last Post: admin
07-18-2017, 11:50 AM
» Replies: 9
» Views: 681

 
  Installing .net on a WinToUSB Windows 7 SP1 64 system
Posted by: ttpatricio - 10-15-2015, 10:07 AM - Forum: WinToUSB - Replies (1)

I have successfully installed the Windows 7 SP1 64 system on my pendrive (Sandisk ultrafit 3.0 16gb, also a Samsung Evo 16gb microsd gives the same error). Everything is working except that i cannot install WIndows .net. I have tried the offline installer for the 4.0, 4.5 and 4.6, All of them fail on the end, saying "User canceled installation". It is the same situation on W7 ultimate and home editions.
Anyone has any idea how i can install it?



Also, totally unrelated: I think it would be useful if we could use WinToUSB to install windows on an internal hard drive/partition.

Print this item

  BootMGR is compressed
Posted by: pajamasam - 10-09-2015, 05:19 PM - Forum: WinToUSB - Replies (1)

Press Ctrl+Alt+Delete to restart

This is the loop I get when i try to boot up my external SSD. What can I do to fix this. The installation said installed successfully.

Print this item

  Update BIOS from a WinToUSB drive?
Posted by: fabo92 - 10-06-2015, 12:11 AM - Forum: WinToUSB - Replies (1)

Hello,

For reason I can't explain in brief, I have to update BIOS of a notebook. Is it safe to do this on a WinToUSB drive?

Thank you

Print this item

  Usable memory only 1.6G?
Posted by: newnews - 10-02-2015, 02:41 PM - Forum: WinToUSB - Replies (3)

Installed W10 32-bit on USB3 stick. All goes well. However, in the system property, It says "Installed Memory 16GB(usable 1.6G)". Why there is 1.6GB limit? It should be about 3.x GB for 32-bit system.

Print this item

  System clone was not successful
Posted by: jcjsmeets - 09-27-2015, 12:58 AM - Forum: WinToUSB - Replies (9)

I tried to clone my Win8.1 system to a USB disk, but it fails with the error Operation failed.(0x0000000200F70000). WinToUSB is version 2.4 Beta, build sept 18, 2015. USB stick is Sandisk Extreme 32GB.

Any idea how to get this working?

Relevant part of user.log:

2015-09-26 16:24:05 T:000010A8 OS Name:Microsoft Windows 8.1 with Bing Version:6.3.9600 Build 9600 Bits:64
2015-09-26 16:24:05 T:000010A8 WinToUSB Version:2.3.2.2
...

Print this item

  How fast would a usb 2.0 port run windows 7?
Posted by: jojosbizarre - 09-27-2015, 12:47 AM - Forum: WinToUSB - Replies (1)

Could I do things normally on a usb 2.0 port assuming I was on a fast/good computer? how slow would it run? I don't need a 3.0 flash drive do I? I only have 2.0 usb port...

I got a 16 gb flash for 5 dollars, doesn't it seem bad to set the memory requirement at 16gb? i mean 16gb should be enough for windows 7 and a few gb left over right? a 16gb stick only has 14.5 memory so it's certainly not enough

if i used the computer for an hour and a half each day on a windows 7 flash drive, how many years would the flash drive last? i know flash drives have a limited number of write cycles etc, some sites say it won't last long, but i think they should last several years because they have so many cycles

thanks

Print this item

Star W2U-beta -> feedback
Posted by: Ratte - 09-19-2015, 08:20 AM - Forum: WinToUSB - Replies (1)

@admin:

Nice to see a new beta-version (2.4).

Can we support developing?

What features are new or have been changed?
What should we test and what kind of feedback information is required?

BR
Andre

Print this item

  Copy file failed 8000B40000
Posted by: minddragon - 09-12-2015, 02:15 AM - Forum: WinToUSB - Replies (6)

Getting this random error.

I have a Windows 10 trying to make a Windows 7 to go from a Windows 7 ISO to a USB 3.0 32gb (very fast) disk.

[Image: FwJbGl4.png]

Please advise .......

Print this item

  WinToUSB Windows 7 Freezing at Boot
Posted by: xenyen - 08-31-2015, 03:43 PM - Forum: WinToUSB - Replies (2)

Hello!

I have a Windows 7 machine that suddenly developed an 'i/o error' during a power issue and refuses to boot.
After unsuccessfully trying to reinstall /repair windows with the DVD, I decided to install Windows 7 on a USB and access the machine from there in order to fix the issue / reformat reinstall etc.

The hard drives were fine as the Windows Installation CD detects them ok, but, there was an error, looping to restart, not able to repair, despite trying different CDs over a couple of days. The disks seem fine; it wouldn't let me run sfc / scannow in CMD during the repair phase.. all sorts of obstacles.

Well, I bought a brand new sandisk USB (16 GB.. many tutorials were quoting a minimum of 8 GB, and cautioning against USBs that were too big, so I got 16 for this purpose).
Found that this was insufficient for WinToUSB, as the actual usable space was around 14 GB.
Found a thread on this forum about installing to a smaller USB, downloaded that version ( http://www.easyuefi.com/wintousb/downloads/WinToUSB_Setup_Small_Device.exe ) and it worked.

The USB was formatted and created on another machine. When I came back an hour later, the process had completed: the USB was renamed WinToUSB, had the Windows, Users etc folders in it, and seemed good to go.

Anyway, I plugged the stick in my Windows 7 machine; edited BIOS to put this Sandisk USB first in boot order, enabled legacy support (read this on various forum posts) etc.

My USB shows up in the BOOT menu. I select it.

Next is a black screen with a blinking cursor on top.

Left it thinking it probably needed to setup.
When I came back after an hour or so, it was the same screen; blank, blinking curser.

Pressed enter, etc, restarted, etc.

The only file in the USB root directory is an autoexec.bat (dummy, no entries).

Shouldn't there be a boot.ini or bootmgr or something similar?
What shall I do now?
The goal is to access my machine.

Read that the PLOP boot manager can give me options booting from a USB.. downloaded and copied to USB though still figuring out how it runs.. Undecided (the creator is obviously from the DOS era [so am I, but I didn't keep up with it after windows])

Please let me know what to do about this frozen blank black screen; I am feeling like I just need a new computer now, which will have to wait till next week perhaps.

Anyway to boot Windows 7 from this USB? Huh

Print this item

  Read Only - I/O error
Posted by: Zenevolution - 08-27-2015, 02:51 PM - Forum: WinToUSB - Replies (3)

Greetings! I have been using WintoUSB for the past few months now on a spare laptop to stream Netflix to my television. All has been well until randomly I got a BSoD with the error, "Registry_error." Upon resetting, it just BSoD no matter the option chosen.

The real problem is that it BSoD'd whilst running Windows on a password protected administrator account so I suspect the Hiberfil (or something similar) locked my USB drive up super tight. Every method from Windows Diskpart to Linux's Gparted results in the same error... the dreaded Read Only. When attempting to take ownership of the drive it continues to tell me, "contents are read only." I've tried the Sandisk website but there's no specific tool for recovering or reformatting their brand of flash drives. ...even Dban can't nuke the thing...

I've noticed on my Linux Mint side that Linux has trouble mounting any Windows partition that has been shut down irregularly and I fear it's been locked out permanently considering there's no way to boot into the system that I've found.

My only hope, it seems, is if I could make a mock recovery image of some kind to trick the drive into thinking I'm restoring it but I really don't know Windows well enough in that area to know if that's even possible... I'm at a total loss with how to reformat this drive and get rid of the read only!
I feel my only options are to somehow boot into Windows 7 despite always being presented with the BSoD, "REGISTRY_ERROR."

The drive is quite large at 128gb and I really don't want to trash it if there's even a glimmer of hope in recovering it. Any advice would be super helpful! Thank you!

Print this item