Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 3,127
» Latest member: RobertNex
» Forum threads: 338
» Forum posts: 1,622

Full Statistics

Online Users
There are currently 18 online users.
» 0 Member(s) | 18 Guest(s)

Latest Threads
1TB USB-HDD, Next-Butten ...
Forum: WinToUSB
Last Post: admin
09-07-2017, 09:37 AM
» Replies: 3
» Views: 166
"The User Profile Service...
Forum: WinToUSB
Last Post: admin
09-04-2017, 11:33 AM
» Replies: 22
» Views: 10,485
Bitlocked "Windows 8 To G...
Forum: Windows To Go Upgrader
Last Post: admin
08-31-2017, 09:53 PM
» Replies: 14
» Views: 6,453
Unable to delete UEFI ent...
Forum: EasyUEFI
Last Post: admin
08-19-2017, 03:07 PM
» Replies: 3
» Views: 226
the user profile service ...
Forum: WinToUSB
Last Post: admin
08-19-2017, 02:50 PM
» Replies: 3
» Views: 233
Help me no start-up image...
Forum: WinToUSB
Last Post: admin
08-13-2017, 08:32 AM
» Replies: 1
» Views: 123
Error Intalling Windows 1...
Forum: WinToHDD
Last Post: admin
08-10-2017, 11:25 PM
» Replies: 1
» Views: 151
WinToHDD in Windows PE en...
Forum: WinToHDD
Last Post: admin
07-21-2017, 10:21 AM
» Replies: 1
» Views: 158
Unattended New Installati...
Forum: WinToHDD
Last Post: ExaFlop
07-21-2017, 05:48 AM
» Replies: 3
» Views: 2,274
Easy UEFI starts with fai...
Forum: EasyUEFI
Last Post: admin
07-18-2017, 11:50 AM
» Replies: 9
» Views: 712

 
  failed to run system api 0x0000001501060000
Posted by: xchoice - 11-14-2015, 10:16 AM - Forum: WinToUSB - Replies (4)

Failed to run system api 0x0000001501060000

Pentium e5300 3.5gb ram Win7 x64 installing windows 10 Pro N 1511 build10568,a.k.a Threshold 2 to an hdd attached through a usb ata/atapi bridge . This computer did well with the very same setup to install win8.1 on the very same hdd.

Also my amd a8-3850 running win8.1 with the same usb bridge and same hdd win10 proN did fail with the same error code (log is for the win7-pentiume5300 pc)

This is the usb adapter:
[Image: 179195pro.jpg]
Hard drive is an 80gb WD Caviar oldie.

Code:
2015-11-13 20:24:03 T:000009B4 OS Name:Microsoft Windows 7 Professional  Version:6.1.7601 Service Pack 1 Build 7601 Bits:64
2015-11-13 20:24:03 T:000009B4 WinToUSB Version:2.3.2.2
...
2015-11-13 20:51:20 T:000009B4 .\main.cpp main 196 End...

I noted his on the log: <DISPLAYDESCRIPTION>Windows 10 Home N</DISPLAYDESCRIPTION></IMAGE></WIM>ÿ뾔꘷ᘶ€ࢮ
But im doing Pro N, not Home N. I saw that on the fly, so idk if affects something or not Smile

Im currently downloading the normal iso (non-N) to test, it will take some time 1mbps download T_T

EDIT: IM REALLY SORRY ABOUT THIS, I FORGOT TO UPDATE WINTOUSB on my oldie pentium, so the previous log is for 2.3 Release 2 build sep 7 2015 :SSSSSSSSSSS, but on the a8-3850 im running version 2.5, and got same error.

Print this item

  Failed to run system api. 0x0000001500950000
Posted by: fredericomaia - 11-13-2015, 07:27 AM - Forum: WinToUSB - Replies (2)

What's problem Failed to run system api. 0x0000001500950000
with windows 10 threshold 2
Wintousb 2.5

Print this item

  Multiboot loads iso image rather than menu
Posted by: mjannini696 - 11-13-2015, 04:49 AM - Forum: WinToUSB - Replies (1)

So im running windows 8.1 64 bit on an aspire v 11 touch. The EFI on this has caused me many problems to say the least...

So I install the following using Wintousb:
Windows 8.1 iso installer (efi installer)
ubuntu 14 64 bit iso (efi installer)
ubuntu 14 32 bit iso
Runtime recovery cd iso image

The installation runs fine, and in QEMU the grub menu comes up, and everything loads fine.
When I try to boot from a computer, it automatically loads the windows installer, rather than the grub menu...

I checked the configuration of the grldr and menu.lst and everything points to the right place. any ideas?

Print this item

  Possible to Boot from ExFAT USB Stick?
Posted by: hat37 - 11-13-2015, 12:32 AM - Forum: WinToUSB - Replies (3)

Hello,

I want to use the recommende SanDisk Extreme USB stick to run Windows on both PC and Mac, while also using it as a regular USB stick for transferring data. After running the Win2USB software the stick is formatted to a single NTFS partition. This drive will boot Windows 10 perfectly from both Mac and PC but running OS X, I can't access the files on the stick. OS X can't edit NTFS drives by default, but should be able to read these.

Is it possible to use an ExFAT Partition to keep the VHD-File and boot off of it? Or maybe use multiple partitions, where the primary partition (with only a couple of megabytes) has the MBR on it to boot the VHD from the other ExFAT fortmatted partition?

Thank you in advance.

Print this item

Heart Cannot find image bootable with window Xp and have limit size with Win 7
Posted by: XLer01 - 10-31-2015, 10:41 PM - Forum: WinToUSB - Replies (1)

Pls help me i read some older topic but still cant fix it..

About limit size win7 ur later link at August alr not exist anymore..
Ty.



Attached Files
.zip   user.zip (Size: 5.44 KB / Downloads: 1)
Print this item

  Portable Version of WinToUSB
Posted by: Kernel - 10-30-2015, 05:14 PM - Forum: WinToUSB - Replies (3)

I daresay a large number of people who would be interested in using a portable version of Windows are those who do not own their own working Windows PC.
I'm one of them and am using a university library borrowed laptop which I don't have administrator privileges for.
It seems pretty counter intuitive to WinToUSB that you need to install it as a program (which requires an admin login) to use it.
So there should be a portable no install necessary version of WinToUSB on the website somewhere, right?
Where can I find it? Or could someone host a zip of the installed files?

Print this item

  WinToUSB generated low Disk Space
Posted by: StipeP - 10-29-2015, 03:06 AM - Forum: WinToUSB - Replies (3)

I just installed Win10 PRO x64 on SanDisk Extreme 64 as a Windows to go, but it generated two disks out of it. C: 14GB, which only has 500MB left after all the updates, and another one D: with 58.5GB, that only has one 14GB strange file. As you can tell, I'm extreme noob at this.
This is not good.

Is there a guide on how to install it and use all the space on my drive? Thank you

Print this item

  Failed to run System api 0x00000015002E000
Posted by: reijken01 - 10-28-2015, 06:57 PM - Forum: WinToUSB - Replies (1)

I get the following message when starting WinToUSB 2.4:Failed to run System api 0x00000015002E0000

After the message the application seems to run fine but when creating a Windows 10 on an USB then during formatting the USB a BSOD occurs

WinToUSB runs on Windows Vista Ultimate 64x English (4GB memory, enough Diskspace on SATA disks)

The log:
2015-10-28 10:26:51 T:00000564 OS Name:Microsoft® Windows Vista™ Ultimate  Version:6.0.6002 Service Pack 2 Build 6002 Bits:64
...
2015-10-28 10:32:35 T:00000564 .\main.cpp main 178 End...

Print this item

  Error Message: Unable to Run System API
Posted by: Beshkhen - 10-26-2015, 06:55 AM - Forum: WinToUSB - Replies (2)

I receive the following error when I attempt to install windows 7 to my usb.

Unable to run System API.(0x0005001501AF0000)

Here is the User Log
user.log

Print this item

Sad Trying to install W7/W10 fails due to an apparent existing AV or missing legacy mode
Posted by: MOS6510 - 10-22-2015, 04:54 PM - Forum: WinToUSB - Replies (1)

Good morning,

for a few days now, I try to install either Windows7 or Windows10 in legacy mode to a 64G Toshiba usb stick via USB3, all done from within Virtualbox5 running a Win10 VM.

The first time I did so - using an ISO of Win7 x86 - everything worked flawless and I was able to boot the usb stick on my real machines.

Trying to create a working device after that however always failed by various error messages that either tell to turn off the AV software (which doesn't exist, Windows Defender is completely turned off during the process) OR that certain files from the WIM files couldn't be copied over OR also having only VHD creation as an option to choose from.

Eventually, the typical Windows FS hierarchy with it's directories and files exist but necessary files for a proper boot do not.
To choose partitions does not work either as only one is shown unless I try to create a USB from the apparent existing "HDD" install that exists in Virtualbox but again, this will also fail due to missing boot files.

So my question is, what can I do to make things working again?
To use a computer with native WinNT install is not an option as I know noone myself around me who has a computer that runs Windows.


Kind regards,
MOS6510

Print this item