Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 3,149
» Latest member: sukasuke
» Forum threads: 345
» Forum posts: 1,650

Full Statistics

Online Users
There are currently 14 online users.
» 1 Member(s) | 13 Guest(s)

Latest Threads
Forum: WinToHDD
Last Post: admin
Yesterday, 08:57 PM
» Replies: 1
» Views: 6
Worked on windows 10 but ...
Forum: WinToHDD
Last Post: admin
Yesterday, 07:49 PM
» Replies: 1
» Views: 12
100% Free Data Recovery S...
Forum: Hasleo Data Recovery
Last Post: admin
10-19-2017, 08:09 PM
» Replies: 5
» Views: 1,097
About disk optimized tool...
Forum: WinToUSB
Last Post: admin
10-19-2017, 12:25 PM
» Replies: 5
» Views: 87
whats mean error 0x03e601...
Forum: WinToHDD
Last Post: admin
10-18-2017, 05:25 PM
» Replies: 1
» Views: 31
Application error 0xc0000...
Forum: EasyUEFI
Last Post: admin
10-09-2017, 10:36 PM
» Replies: 3
» Views: 94
Clone Windows installed o...
Forum: WinToUSB
Last Post: Crow
10-07-2017, 12:02 AM
» Replies: 6
» Views: 168
Failed to run system API ...
Forum: WinToHDD
Last Post: admin
10-04-2017, 11:11 AM
» Replies: 3
» Views: 137
1TB USB-HDD, Next-Butten ...
Forum: WinToUSB
Last Post: admin
09-07-2017, 09:37 AM
» Replies: 3
» Views: 294
"The User Profile Service...
Forum: WinToUSB
Last Post: admin
09-04-2017, 11:33 AM
» Replies: 22
» Views: 11,111

  WinToUSB Windows 7 Freezing at Boot
Posted by: xenyen - 08-31-2015, 03:43 PM - Forum: WinToUSB - Replies (2)


I have a Windows 7 machine that suddenly developed an 'i/o error' during a power issue and refuses to boot.
After unsuccessfully trying to reinstall /repair windows with the DVD, I decided to install Windows 7 on a USB and access the machine from there in order to fix the issue / reformat reinstall etc.

The hard drives were fine as the Windows Installation CD detects them ok, but, there was an error, looping to restart, not able to repair, despite trying different CDs over a couple of days. The disks seem fine; it wouldn't let me run sfc / scannow in CMD during the repair phase.. all sorts of obstacles.

Well, I bought a brand new sandisk USB (16 GB.. many tutorials were quoting a minimum of 8 GB, and cautioning against USBs that were too big, so I got 16 for this purpose).
Found that this was insufficient for WinToUSB, as the actual usable space was around 14 GB.
Found a thread on this forum about installing to a smaller USB, downloaded that version ( http://www.easyuefi.com/wintousb/downloads/WinToUSB_Setup_Small_Device.exe ) and it worked.

The USB was formatted and created on another machine. When I came back an hour later, the process had completed: the USB was renamed WinToUSB, had the Windows, Users etc folders in it, and seemed good to go.

Anyway, I plugged the stick in my Windows 7 machine; edited BIOS to put this Sandisk USB first in boot order, enabled legacy support (read this on various forum posts) etc.

My USB shows up in the BOOT menu. I select it.

Next is a black screen with a blinking cursor on top.

Left it thinking it probably needed to setup.
When I came back after an hour or so, it was the same screen; blank, blinking curser.

Pressed enter, etc, restarted, etc.

The only file in the USB root directory is an autoexec.bat (dummy, no entries).

Shouldn't there be a boot.ini or bootmgr or something similar?
What shall I do now?
The goal is to access my machine.

Read that the PLOP boot manager can give me options booting from a USB.. downloaded and copied to USB though still figuring out how it runs.. Undecided (the creator is obviously from the DOS era [so am I, but I didn't keep up with it after windows])

Please let me know what to do about this frozen blank black screen; I am feeling like I just need a new computer now, which will have to wait till next week perhaps.

Anyway to boot Windows 7 from this USB? Huh

Print this item

  Read Only - I/O error
Posted by: Zenevolution - 08-27-2015, 02:51 PM - Forum: WinToUSB - Replies (3)

Greetings! I have been using WintoUSB for the past few months now on a spare laptop to stream Netflix to my television. All has been well until randomly I got a BSoD with the error, "Registry_error." Upon resetting, it just BSoD no matter the option chosen.

The real problem is that it BSoD'd whilst running Windows on a password protected administrator account so I suspect the Hiberfil (or something similar) locked my USB drive up super tight. Every method from Windows Diskpart to Linux's Gparted results in the same error... the dreaded Read Only. When attempting to take ownership of the drive it continues to tell me, "contents are read only." I've tried the Sandisk website but there's no specific tool for recovering or reformatting their brand of flash drives. ...even Dban can't nuke the thing...

I've noticed on my Linux Mint side that Linux has trouble mounting any Windows partition that has been shut down irregularly and I fear it's been locked out permanently considering there's no way to boot into the system that I've found.

My only hope, it seems, is if I could make a mock recovery image of some kind to trick the drive into thinking I'm restoring it but I really don't know Windows well enough in that area to know if that's even possible... I'm at a total loss with how to reformat this drive and get rid of the read only!
I feel my only options are to somehow boot into Windows 7 despite always being presented with the BSoD, "REGISTRY_ERROR."

The drive is quite large at 128gb and I really don't want to trash it if there's even a glimmer of hope in recovering it. Any advice would be super helpful! Thank you!

Print this item

  How to enable features ...
Posted by: Ratte - 08-21-2015, 05:26 AM - Forum: WinToUSB - Replies (7)

I use this fine tool for my baytrail (win8.1bing "only") notebook to enable Win7(SP1x64Pro) on it.

Now i like to enable access to internal harddrives/controller.
Is this possible by registry settings?

Or is it possible to convert a running win2usb-stick back to a local hdd-installation?

Thanks in advance.

Print this item

  Remove limitation on size of USB
Posted by: milos7250 - 08-19-2015, 01:26 AM - Forum: WinToUSB - Replies (11)

I would like if you could remove the limitation on the size of USB, i want to install windows 7 starter and don't have 16GB USB Smile.

Thanks in advance! Smile

Print this item

  Running Out of Drive Space
Posted by: lover2go - 08-16-2015, 07:38 AM - Forum: WinToUSB - Replies (1)

So, I have installed WinToUSB on a 64gb flash drive and love it.

I have ended up with two virtual drives on the same flash drive. I don't know if that is the way it was designed or if that is something I did during the install process.

Here is what I have:
WinToUSB (C:) - 593 MB free of 13.9 GB
WinToUSB (D:) - 45.5 GB free of 59.6 GB

It seems every app I install and all of the Windows updates are eating up the (C:) virtual drive and eventually I won't have any space left.

Disk Management says I have this
Disk6: WinToUSB (D:) 59.61 GB NTSF - Healthy (System, Active, Primary Partition)
Disk 8: WinToUSB (C:) 13.99 GB NTFS - Healthy (Boot, Active, Crash Dump, Primary Partition)

My question is, how can I move space from the (D:) virtual drive over to the (C:) virtual drive to give me more space?

Print this item

Posted by: smithre - 08-16-2015, 03:34 AM - Forum: WinToUSB - Replies (3)

I tried to install a new version, it stated I needed to uninstall first, but when I tried that I get the error msg "unins000.dat" does not exist, so I am in a catch 22 cannot install nor uninstall. What can I do to fix this?

Print this item

  Core Update
Posted by: obrian - 08-12-2015, 03:17 AM - Forum: WinToUSB - No Replies

WinToUSB installed this morning.  It was a one-shot deal without reading the directions.  At any rate the USB3 flash drive booted fine. Later MS upgraded core components, when I entered my Win10 Serial Number.  Not sure if this the 'Internet of Things' version.  At any rate, the next reboot worked fine.   So Far?  Better?  Know-How?  Wonder?  Opinions?

Print this item

  wintousb pro download
Posted by: gkarasik - 08-11-2015, 03:43 AM - Forum: WinToUSB - Replies (2)


I have the free version of WinToUSB. I've just purchased a license for the professional version and received my confirmation email w/serial key. Nowhere in the free version can I find where to enter my serial key to upgrade it to the professional version, nor can I find a link either in the confirmation email or on the website to download the professional version. Please can anyone help?


Print this item

Posted by: gkarasik - 08-11-2015, 02:31 AM - Forum: WinToUSB - Replies (2)


I've just bought a WinToUSB professional license and received my serial number, but I can't find where to enter the key in the free version of WinToUSB or, alternatively, to download the professional version. There's no download link either in the confirmation email or anywhere on the website that I can spot. Please can anyone point me in the correct direction?


Print this item

  WinToUSB crashes when load Win10 (x86+x64) ISO
Posted by: SteveSi - 08-04-2015, 07:40 PM - Forum: WinToUSB - Replies (7)

If you use the Microsoft Creation Tool to download a Win10 install ISO, you can choose 'both' for a Win10 x86 + x64 ISO

Structure of ISO is atypical (new for Win10)


If you load this ISO using WinToUSB selection field, WinToUSB immediately crashes.

Print this item