Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 3,128
» Latest member: lola2409
» Forum threads: 338
» Forum posts: 1,622

Full Statistics

Online Users
There are currently 16 online users.
» 0 Member(s) | 16 Guest(s)

Latest Threads
1TB USB-HDD, Next-Butten ...
Forum: WinToUSB
Last Post: admin
09-07-2017, 09:37 AM
» Replies: 3
» Views: 172
"The User Profile Service...
Forum: WinToUSB
Last Post: admin
09-04-2017, 11:33 AM
» Replies: 22
» Views: 10,548
Bitlocked "Windows 8 To G...
Forum: Windows To Go Upgrader
Last Post: admin
08-31-2017, 09:53 PM
» Replies: 14
» Views: 6,493
Unable to delete UEFI ent...
Forum: EasyUEFI
Last Post: admin
08-19-2017, 03:07 PM
» Replies: 3
» Views: 231
the user profile service ...
Forum: WinToUSB
Last Post: admin
08-19-2017, 02:50 PM
» Replies: 3
» Views: 241
Help me no start-up image...
Forum: WinToUSB
Last Post: admin
08-13-2017, 08:32 AM
» Replies: 1
» Views: 128
Error Intalling Windows 1...
Forum: WinToHDD
Last Post: admin
08-10-2017, 11:25 PM
» Replies: 1
» Views: 152
WinToHDD in Windows PE en...
Forum: WinToHDD
Last Post: admin
07-21-2017, 10:21 AM
» Replies: 1
» Views: 162
Unattended New Installati...
Forum: WinToHDD
Last Post: ExaFlop
07-21-2017, 05:48 AM
» Replies: 3
» Views: 2,286
Easy UEFI starts with fai...
Forum: EasyUEFI
Last Post: admin
07-18-2017, 11:50 AM
» Replies: 9
» Views: 731

Exclamation Nooby guide for new user.
Posted by: bluman855 - 07-01-2015, 09:04 PM - Forum: WinToUSB - Replies (6)

Well, anyone have a guide thats simpler to understand? Im using a My Passport 2TB drive, I have a 1 TB partition for storing files(I want to keep it intact), and 350 GB allocated for the OS. When I start up WinToUsb, and select my disk, this appears(Look in attachments). HELP
P.S My os is windows 7 pro 32 bit. What im trying to install on the drive is windows 8.1 pro 64 bit.

Attached Files Thumbnail(s)
Print this item

Wink Doesn't boot from external harddrive
Posted by: Peaches - 07-01-2015, 09:13 AM - Forum: WinToUSB - Replies (3)

I am having a problem with WinToUsb
When I try to run Windows 8.1 Pro from a external harddrive I just see a blinking underscore(_). Does any one knows how to fix? Any help will be appreciated Wink .

Print this item

  W7 x32 Installation on USB
Posted by: Ingen1982 - 06-30-2015, 06:57 PM - Forum: WinToUSB - Replies (1)

Hi @ all,

first of all, sry for the bad translation, iam not a native speaker and used Google Translate my origin post in a germen windows 7 forum. I read this article trough to find the mistakes in grammar, but i think i missed a lot.... forgive me for that and reask me for what is unclear what iam meaning. Thx

I trysince 2 months and over again to solve a problem that I do not get solved, I understand as a matter not at all and hope for enlightenment .....

Straight away, I have read here in the forum in the last few days first and previously also often the Google search used to avoid double posts. So completely correct solutions but I have so far not found ...

What ever I wanted to make, install Windows 7 on a USB flash drive so that I can use it with different amd or intel machines.

I used this programm: WinToUSB V2.2 Beta.
This USB stick I have planned to use for installation: Scan Disk Extreme 64GB USB3.0

My host environment in which I have carried WinToUSB is deposited in the DxDiag.txt.

WinToUSB started, Genuine Windows 7 x32 InstallationDVD, and then used WinToUSB to make the USB Stick ready.

To turn out conflicts with my host system, I have turned off the SATA support in the BIOS and thus deactivated my hard drive, into the USB selected options that the USB stick should be seen as a HDD and then set the drive in the boot sequence. Even if it is a 3.0 Stick I have this plugged into the 2.0 port.

Windows installed on this USB flash drive runs smoothly. After successful installation, all the drivers on the host system installed by the original driver DVDs. Multiple restarts of the operating system had no problem at all.

So far so good.

Windows 7 is not ready yet, as the update and the service pack 1 must also still plan, other programs such as Office, etc. not to mention. No sooner said than done, Service Pack 1 downloaded and started the installation. No error message (s) during the installation process, at the end of the installation the reboot is required as usual.

System reboots and ends in a BSOD. Again reboot and reach the Safe Mode in attempts at the list of drivers he was then also at the ends in a BSOD.

Then I thought to myself, am pretty stupid, why I did not integrate the SP 1 in the InstallationDVD as before with XP, also implemented, SP integrated, or also get again and again reacted with WinToUSB.

This time I'm not even in the installation routine pure, he loads the Windows logo before you install and then ends again in the same BSOD.

I've even read a lot now, with all the differences, as internal or USB removable disk, the pure win me is installed on USB permits not even the selection also clear.

What I simply do not get is that I managed the first installation without SP1 and only through the update is all useless.

What I've tried. Is a Win7x32 installation furnished with Oracle VM VirtualBox Manager, disk slightly smaller than the left USB stick. All installed, all drivers, programs ect what I wanted so and then with "Clonezilla Live 2.4.2-10-i686-pae" booted into the Virtual Machine and per Device Device clone the contents of the virtual disk to the USB stick...

clonezilla seems not working correctly, so i tryed another different programm, "Acronis Image 2015" and cloned the virtal disk with installed win7x32 to the usb stick, but also not working.

Cloning worked, but the USB stick does not start at the host computer on which I tested all the time .... still not working, still the BSOD.

I found in this forum a link to another side, with explanations to fix the BSOD, i try that out in the afternoon. Happy about any other idea to fix that.

If you need more information regarding to my host system, let me know.

Please Please bring me enlightenment, good time for all


Attached Files
.txt   DxDiag.txt (Size: 46.43 KB / Downloads: 1)
Print this item

  Cannot encrypt Windows To go drive with bitlocker.
Posted by: toca - 06-27-2015, 12:37 AM - Forum: WinToUSB - Replies (3)

I'm having a problem with encrypting my new Windows to go drive made with vhd option . I have followed this guide (How to Turn On or Off BitLocker for Windows 8 OS Drive with or without TPM) that required changing group policy settings. I did that and now everytime I try to encrypt my drive Windows says "Changes made to your computer require that you restart before running BitLocker Setup" however a simple restart does not help. Any suggestions?

Print this item

  Can't select destination partition
Posted by: mbernhardt - 06-25-2015, 05:43 AM - Forum: WinToUSB - Replies (13)

Trying to install Windows 8.1 on a USB 3 SSD external drive. When I get to the destination, WinToUSB sees the drive and I select it. It shows 2 partitions- 1 small and the other about 110GB. But I can't actually select them and the Next button is greyed out. Any idea what the problem is?

I should add that I was doing this on a Parallels VM on a Mac, also running Windows 8.1 But I don't think that should matter since everything is there. My intent is to make a bootable drive so that I can boot the Mac into Windows without taking up precious internal SSD space (I'll install the Bootcamp drivers onto the external drive later).

Print this item

  VHD Option Greyed out for Windows 7 with SP1?
Posted by: gpnz - 06-20-2015, 09:08 PM - Forum: WinToUSB - Replies (2)

Hi all,

I've just started playing around with this great tool and have a question. If I choose a Windows 7 RTM ISO as the source when installing to a USB, I get the option to use either legacy or VHD mode. If I choose a Windows 7 with SP1 integrated ISO as the source when installing to a USB, the VHD option is greyed out.

Is this because of a limitation of installing to USB with a Windows 7 with SP1 integrated ISO, or is there something else I can do to get the option to use VHD in this situation?


Print this item

  Windows 10 USB HDD not booting in another pc
Posted by: lasa - 06-17-2015, 10:21 PM - Forum: WinToUSB - Replies (1)

Hello. I just made a 64bit Windows 10 Insider preview USB HDD. I installed it using WinToUsb, and I formatted the drive for both UEFI and BIOS - machines. I completed the installation in my laptop, and it works perfectly and smooth.  But when I tried to move the HDD to my older PC, it doesn't boot. It tries to load W10 for a while, displaying the Windows Logo, then screen goes black and 2 seconds after that the PC reboots. Then it tries to load startup repair for a while, but after that the same happens. It works perfectly in my laptop. The laptop has Pentium, 4GB DDR3-1366 (one module), and integrated graphics. The PC is a little older, it has Core 2 Quad Q6600, 4GB DDR2-667 (one module), Nvidia Geforce GT 640. I tried changing BIOS settings for the PC, but "load optimized defaults" didn't make any difference, and "load fail-safe defaults" just made it slower. Do I have to install some drivers for the another PC to make it to work or what? There is no BSOD or anything, it just reboots. BTW, the laptop has a broken SATA Controller, so that's why I have to use WinToGo. The PC is fine. It runs Windows Vista perfectly. (It is 32-bit, but the CPU supports 64-bit, as it works with 64-bit Ubuntu.)

Print this item

  Operation Failed 0x00000002028D0000)
Posted by: drtweak - 06-14-2015, 06:35 AM - Forum: WinToUSB - Replies (6)

Hi everyone,

I have another system with Windows 8.1 running on USB just fine but right now I am trying to do Windows 10. I tired in the past with build 10074 and it would go but it would just be stuck at the boot screen.

I have a different drive now (Install SSD 80 GB) that I want to put windows 10 on to have and show people what windows 10 will be like but I get that error every time.

Is it the ISO, SSD, or maybe my MSI USB 3.0 adapter? I haven't tired this adapter yet and my one i did use it being used at the moment and can't be turned off.


Print this item

  Windows 10 Upgrade
Posted by: des421 - 06-12-2015, 01:38 AM - Forum: WinToUSB - Replies (4)

Anybody know if a WinToUSB installation will upgrade to Windows 10? Neither my WinToUSB or a Bootable Clone on USB show the new "Get Windows 10" icon. Only the internal SATA installation shows that. It finally showed up on 2 Windows 7 laptops after the June Patches were applied.


Print this item

  64 Bit ISO on 32 Bit PC
Posted by: GlennR - 06-11-2015, 10:26 PM - Forum: WinToUSB - Replies (1)

Can I build a Windows 10 USB drive using a 64 bit ISO from a 32 bit PC? I currently have Win 8.1 32 bit installed on a PC with a 64 bit CPU and want to try Windows 10 64 bit from a USB.

Print this item