Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 2,913
» Latest member: alexwood
» Forum threads: 310
» Forum posts: 1,491

Full Statistics

Online Users
There are currently 8 online users.
» 0 Member(s) | 8 Guest(s)

Latest Threads
wintohdd
Forum: WinToHDD
Last Post: synpc1
Yesterday, 03:34 PM
» Replies: 0
» Views: 5
licensing question
Forum: WinToUSB
Last Post: admin
02-21-2017, 09:35 AM
» Replies: 1
» Views: 54
upgrading Windows 10 buil...
Forum: WinToUSB
Last Post: admin
02-20-2017, 11:02 PM
» Replies: 27
» Views: 22,299
Windows 7 on fast USB3
Forum: WinToUSB
Last Post: hallergard
02-18-2017, 06:07 PM
» Replies: 1
» Views: 140
Wintousb 3.4 skip partiti...
Forum: WinToUSB
Last Post: admin
02-13-2017, 09:53 PM
» Replies: 5
» Views: 223
Add another 'ubuntu' entr...
Forum: EasyUEFI
Last Post: hallergard
02-08-2017, 06:20 PM
» Replies: 2
» Views: 137
"The User Profile Service...
Forum: WinToUSB
Last Post: admin
01-30-2017, 12:28 AM
» Replies: 18
» Views: 4,228
Minimum USB Size for Wind...
Forum: WinToUSB
Last Post: admin
01-21-2017, 12:53 AM
» Replies: 5
» Views: 341
Cloning Error
Forum: WinToUSB
Last Post: admin
01-17-2017, 09:26 PM
» Replies: 3
» Views: 783
Windows 10 Anniversary Up...
Forum: WinToUSB
Last Post: admin
01-17-2017, 09:24 PM
» Replies: 1
» Views: 213

 
  Windows 10 asks for login password after clean install?
Posted by: Fiksdal - 04-11-2016, 08:34 PM - Forum: WinToUSB - Replies (2)

Hi

Using a friends laptop, I tried to create a bootable Windows 10 Pro, 64-bit USB drive.

Installation went ahead as usual, but after booting from the drive, and going through some of the normal setup stuff, Windows asked for a login password. There was already a user account. At no point did I set such a password. What causes this, and how can I get around it?

It should be noted that the laptop itself already had that that exact same version of Windows 10, installed internally. But there was no password set on the internal installation.

I also tried to boot a WinToUSB disk I had previously created on another computer, one with Windows 8 on it, and that one booted perfectly here.

Has anybody seen this problem before? Does anybody know how to get around it?

Print this item

  Use WinToUSB from USB Windows?
Posted by: Fiksdal - 04-11-2016, 03:26 PM - Forum: WinToUSB - Replies (8)

Hi

My only Windows system is a WinToUSB, and I'm trying to create another bootable USB from this system. I'm creating it from an ISO file.

When I try to install, I get this error message: Failed to run system API.(0x00130015011F4000)

Installing to the same USB, with the same ISO, and the same version of the program has worked fine in the past when using a computer in which Windows is running from the internal HDD.

Why is this happening? Is it not possible to create another bootable USB when you are already booting from a WinToUSB created disk?

I've also tried cloning the current system, but that didn't work either.

Print this item

  Why was it uselessly slow from a USB 3 flash drive?
Posted by: Fiksdal - 04-11-2016, 01:58 AM - Forum: WinToUSB - Replies (7)

I've tried using WinToUSB on both a 32 GB USB 3 flash drive and a really old 160 GB  mechanical (spinning) drive.


I've tested both, and the flash drive has much faster read/write speeds than the spinning drive. It can do like 130/60 MBps, while the spinning drive is more like 27/27.

Yet, when I tried to install Windows 10 on the flash drive, and booted from it, it was painfully slow. It froze all the time, and was basically useless.

Running from the (8 year old) mechanical drive, it works just fine! It's probably not at optimal speed, but it's just fine for my needs.

I remember getting a warning while installing to the flash drive, saying that it might not work very well on that drive. But why is that? Isn't read/write speed the most important thing? What limitations are there on the USB 3 flash drive that made running Windows from it not work? I mean, it's read/write speeds are so fast!

Print this item

  How can I access the internal HDD?
Posted by: Fiksdal - 04-11-2016, 01:51 AM - Forum: WinToUSB - Replies (3)

Hi

The internal HDD of the computer I'm booting WinToUSB drive on does not appear in Windows Explorer. How can I make it appear?

I'm running Windows 10 Pro, 64-bit. I just made a fresh installation using WinToUSB.

I remember it working before. But I was using Windows 8, 32-bit back then. It was the same computer.

What can I do to make the computer's internal HDD appear in Windows Explorer?

Print this item

  Free/Trial version complains Win 7 Pro is "Enterprise/Server"
Posted by: stokely - 04-04-2016, 12:47 PM - Forum: WinToUSB - Replies (3)

I'm a new user and want to try out the product. I might purchase a license in the future, but I can't get my first try to even start as the free/trial version is giving me the following message:

"The free/trial version doesn't support Windows Enterprise/Server operating systems.(0x0000010708AB0000)"

I'm just trying to install Windows 7 Pro.....is that supposed to be restricted in the free/trial version?

Am I doing something wrong?

Screenshot attached of page where I'm selecting the version to install: hitting the next button gives a dialog with the message above.

Thanks for any insight or tips to get it to work.



Attached Files Thumbnail(s)
   
Print this item

  kingstondatatraveler 3.0 error
Posted by: Marek - 04-03-2016, 05:20 AM - Forum: WinToUSB - Replies (1)

when i try to install windows 10 PRO on kingston data traveler G4 usb3.0 128gb i with drive partition and virtual space 14gb i get en error disk on partition space is insufficient: (0x000000c2094B0000) when i increase the virtual space 20gb click next the windows is at 0% and all of the USB ports disconnect and cannot be found.



Attached Files Thumbnail(s)
       
Print this item

  Failed to extract file from WIM file?
Posted by: an0nymity - 03-30-2016, 08:41 PM - Forum: WinToUSB - Replies (13)

Failed to extract file from WIM file using Win10 x64 ENT VL ISO to Kingston DT Workstation 64GB USB.



Attached Files
.txt   user.log.1.txt (Size: 7.41 KB / Downloads: 1)
.txt   user.log.2.txt (Size: 155.85 KB / Downloads: 1)
.txt   user.log.3.txt (Size: 97.63 KB / Downloads: 2)
Print this item

  Running from Extreme 64GB has changed windows on local drive
Posted by: usbear - 03-26-2016, 08:02 PM - Forum: WinToUSB - Replies (3)

This has happened to me twice now cloning Window 8.1 to Extreme usb 3.0 works 100%, however it seems when the space is getting low on the 64GB stick windows decides to use the paging file on the local internal drives & also changing the boot menu thinking it shouldboot from D drive & not  drive C.

Print this item

  Cloned OS can't boot at other laptop
Posted by: stevenson - 03-23-2016, 02:59 PM - Forum: WinToUSB - Replies (1)

Hi All,

Good day. I'm having issue to use my cloned OS in different laptop. It is successful to use the cloned OS in Lenovo ThinkPad L430.

However, when I try to use in HP EliteBook 840, it failed.

I had checked the BIOS/UEFI setting at HP EliteBook 840 and it is using Legacy instead of UEFI.

Take note that both Lenovo ThinkPad L430 and HP EliteBook 840 are using windows 7 32 bits and both using Legacy but it just can't use in HP EliteBook.

I'm using external SSD running USB 3.0 with 128GB ADATA SSD that plug in into laptop USB3.0 slot.

The clone OS is windows 8.1 and it is perfectly running in Lenovo ThinkPad L430.

Anyone can help?

Regards,
Stevenson

Print this item

  Having trouble creating paritions
Posted by: CussT999 - 03-18-2016, 07:46 AM - Forum: WinToUSB - Replies (1)

Hello!

Recently, I have been trying to get a portable version of windows onto a flash for me to use on other computers. I have gone though lots of tutorials and threads, and I think in the process of reading this thread here I tried to clean my flash drive as I was getting the error message, "Version of Windows Already Installed" (I got it to start successfully before, but cancelled it because I thought it wasn't working, and now I realized I could have just deleted the hidden files, im sorry for being so stupid.) I tried to fix it using the diskpart commands, but I am unable to execute the command "format quick fs-nfts" as it says, "The file system is incompatible." I tried to go back into WinToUsb to see if I could start the installation again, but I am unable to select a boot partition now. Is there any way to fix this?

Print this item